Results 1 to 14 of 14
  1.    #1  
    I need help my palm pre sounds stopped working i cant hear ringtones music anything... but i can talk i can hear thru earpiece when some talks on the other end but nothing else its not that it got stuck in headset mode because i have never put a headset it was working fine lasti night but this morning i dont know what happend i haved restarted the phone i even did a reset on the phone i haved runned luna and nothing any ideas of what can i doo to fix it please help me
  2. #2  
    Check these:
    Volume buttons on the side.
    Volume button on top.
    Airplane mode is off.
    WebOS used to be great! 👎

    Pre, Veer and now iPhone. Since HP killed WebOS.
  3.    #3  
    Yeah i checked that all is normal man im so frustrated with this (
  4. tyea's Avatar
    Posts
    186 Posts
    Global Posts
    262 Global Posts
    #4  
    I've had moisture penetrate the volume switch and cause this. When it dried, the problem went away.
  5. #5  
    have you used the voice dial app? If so, try resetting your phone.
  6.    #6  
    i used the webos Doctor now i got the outside speaker to work and now the earpiece doesnt want to work agghhh palm pre your starting to be a pain i still love this phone doe lol
  7. #7  
    did you open the sound settings app to see where it is set?

    also, open the music player and start some music. Press volume-up to see where it s set. The stock music app uses it's own volume settng, where some other music apps use the system volume.

    t sounds to me lke your up button isn't working.
  8.    #8  
    remember i said i know it wasnt on headset mode couse i had never stuck a headset on the phone well I never did but i guess the phone felt like being on headset mode couse it was i tryed the remedy and got it to work for now hopefully it will stay this way couse i really dont want to sell the phone ... Thank you all for the help appreciate it a lot peace everyone and stay PRE!!!
  9. #9  
    Quote Originally Posted by jamvi2011 View Post
    remember i said i know it wasnt on headset mode couse i had never stuck a headset on the phone well I never did but i guess the phone felt like being on headset mode couse it was i tryed the remedy and got it to work for now hopefully it will stay this way couse i really dont want to sell the phone ... Thank you all for the help appreciate it a lot peace everyone and stay PRE!!!
    You can still end up with dirt, dust and lint in the port.

    Beamed down to the earthlings from my eVo
    Sent from my favorite gadget!
  10. #10  
    this is also happening to me (Sprint Palm Pre+ with WebOS 2.1 and Palm Profile 2.1) AFTER I attempt to use the Voice Dial app (which worked once for me but now does not respond to any voice commands). No big loss for me, I don't think I would use it much anyway, but there are definite bugs there that need some fixing -- especially the fact that it kills all other sounds.
  11. #11  
    This just happened to me and it definitely has something to do with 2.1 cause I've been stuck in headset mode before and its never stopped all other sounds from working. And it was fine last night before bed and then when I woke you, all the sounds were not working. I realized they weren't working because my alarm didn't go off. It was just on the touchstone so I don't get how it could do that overnight. I did a battery pull and that didn't work.
  12. #12  
    Quote Originally Posted by phillyeagles36 View Post
    This just happened to me and it definitely has something to do with 2.1 cause I've been stuck in headset mode before and its never stopped all other sounds from working. And it was fine last night before bed and then when I woke you, all the sounds were not working. I realized they weren't working because my alarm didn't go off. It was just on the touchstone so I don't get how it could do that overnight. I did a battery pull and that didn't work.

    Code:
    # mount -o remount,rw /
    # ipk remove pmvoicecommand
    # mount -o remount,ro /

    I'm almost willing to go as far as guarantee all media will work fine from here on out.


    M.
  13. Arch1tekt's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #13  
    I've had instances where this has happened. If you tighten the screws with a T5 a little bit, it will make a better connection with the speaker and the board. *assuming you don't need a new speaker* Sometimes this will cause only the speaker not to work and sometimes the phone will go into headset mode without a headset plugged in.
  14. #14  
    The headphone jacks Palm used are third rate at best, I disassembled my phone, and put in a donor jack out of one of my old dead pres. When I took my old jack out, the connector literally fell out. The replacement one works like a charm. Dead pres are really cheap on ebay if you are still on your first.

    As a bonus, if your power button doesn't work properly anymore, you can bend the tab back to perpendicular while you have the phone open. Now my power button works great, no paper needed.

    Instructions for taking out the jack:

    Palm Pre headphone jack repair
    Last edited by gearysr; 03/26/2011 at 07:00 PM. Reason: more info

Posting Permissions