View Poll Results: How is your Pre Plus performance?

Voters
12. You may not vote on this poll
  • Excellent! Haven't had many problems at all!

    3 25.00%
  • Had a few problems or slowdowns, but overall pretty good.

    4 33.33%
  • Not sure if it was worth the upgrade, had many problems.

    0 0%
  • I'm going to try to go back to 1.4.5 soon if it doesn't improve.

    0 0%
  • I just wanted to click this button.

    5 41.67%
Results 1 to 7 of 7
  1.    #1  
    So now that some of us have upgraded to webOS 2.1 on Sprint via doctors, how is your performance?

    I've installed the 1 Ghz overclock on my phone and it seems to run fine, but my phone app seems to run ridiculously slow if I type in a contact and call them. With voice dialing, no problem at all. It seems to hang when I call someone, and sometimes I can see it jump from :05 to :25 and the system seems to need time to catch up. I've had alot of problems with this just recently.

    Also, it seems to lag down faster if you have multiple cards and stacks up for awhile. What's your experience like with 2.1? Any specific problems or concerns?

    P.S.: I miss Sprint Nav, but GPS on 2.1 seems alot snappier and so google maps is a nice alternative for now.
  2. #2  
    The Sprint Pre Plus 2.1 experience should be pretty similar to the AT&T and Verizon Pre Plus with 2.1 I'm building it right now to check it out. Looking forward to 2.1 on my Sprint Pre Plus though! Great weekend project!
    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  3. #3  
    the compcache permanent fix in the webos 2 upgrade Wiki is a must
  4.    #4  
    I found that setting logs to minimal like under 1.4.5 seems to speed up the phone app. I'll test it more tomorrow when I make more calls. Right now it seems to lag when it connects, then when someone picks up, and then again when you need to press the button to hangup.
  5. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #5  
    My camera app just flickers now which is the only problem. Might have to doctor it again, other than that little issue its pretty good. Got flash and sprint navi working as well

    -- Sent from my Palm Pre using Forums
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  6. #6  
    "My camera app just flickers now which is the only problem. Might have to doctor it again, other than that little issue its pretty good. Got flash and sprint navi working as well"

    Are you OC'ing using UberKerner? In screenstate 500/1000 I had the same issue, when you switch to any other mode, it goes away...
    Perhaps you won't need to doctor...
  7. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #7  
    Quote Originally Posted by chertik0ff View Post
    Are you OC'ing using UberKerner? In screenstate 500/1000 I had the same issue, when you switch to any other mode, it goes away...
    Perhaps you won't need to doctor...
    yup I was but the 2.1-18 uberkernel update fixed it so happy now. didn't have to doctor.
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1

Posting Permissions