Results 1 to 6 of 6
  1.    #1  
    Is anyone else having this problem? I used the Webos Internals method of putting 2.0 on my ATT Pre Plus. Everything works amazingly fast and efficent, except the calendar sync...

    In the accounts, when setting up a google account, it states that everything can be setup except for calendar: ie contracts and email are fine.

    I then tried to setup the calendar via the calendars preferences, type in everything for a google calendar, and it tells me I have an "unkown error"

    Anyone else getting this? Any suggestions!?
  2.    #2  
    Bump.

    I can't be the only one with this error....
  3. srgone's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #3  
    Sprint Pre upgraded and getting the same thing. Let me know if you find a fix. I may try deleting my google account again.
  4. #4  
    I had this problem too after a 2.1 upgrade. I imagine this fix should work on 2.0 as well.

    On some other computer / computing device, log on to your Google Calendar. Underneath "My calendars", click on Settings and select the Mobile Setup tab. You need to validate your phone in there. It will send you a text and you simply enter the verification code you receive. I think I then had to delete my Google account from my Pre, and re-add it in, but it eventually started working. No more "Unknown errors".
  5. #5  
    I added my google apps account as an exchange server account with m.google.com as the incoming mail server and put in my domain and account info. I use this for the calendar only then use the normal google account for contacts and mail.

    The calendar synchs great but it will only synch one calendar.

    Does verifying you mobile device fix the google synch for all calendars?
  6.    #6  
    Quote Originally Posted by snopre View Post
    I added my google apps account as an exchange server account with m.google.com as the incoming mail server and put in my domain and account info. I use this for the calendar only then use the normal google account for contacts and mail.

    The calendar synchs great but it will only synch one calendar.

    Does verifying you mobile device fix the google synch for all calendars?
    I never event thought of doing this! Entered the m.google.com method and just set it for calendars. Works perfectly. Thanks for the advice!

    I'm still a bit shocked that there are not more people with this problem though.

Tags for this Thread

Posting Permissions