Results 1 to 13 of 13
  1.    #1  
    Hi there guys. I'm in the process of upgrading to WebOS 2.1 on my GSM Movistar Pre, and erasing the Palm profile is recommended in the fantastic WebOS-internals guide.

    It should be as easy as opening the backup app, and confirm I want to turn backups off and erase the contents.

    Well, it gets stuck. It's been showing the spinning circle onscreen for several minutes to no avail. I've already seen some threads about it, but I think my symptoms are worse.

    Then, I thought that erasing my profile could be done from my Palm profile web page, on "www.palm.com/palmprofile". There my device shows up, but the option is called "I lost my phone", and so I'm afraid to use it. What can I do?
  2. #2  
    The "I lost my profile" link will do a remote wipe of your palm profile on the device it is on. It should do the trick for you.

    -- Sent from my Palm Pre using Forums


    My Themes:CLICK HERE
  3.    #3  
    Thankyou Mike for your fast reply. But I'm afraid that, if I use the "lost my phone" function, perhaps its serial number or IMEI gets added to a blacklist in Palm, and thus will not work again.

    Anyway, I've behaved bad again, and I'm proceeding with the 2.1 upgrade without erasing first my profile. Who knows, perhaps I'll have luck. If not, be prepared for more questions about reverting an unusable Pre back to WebOS 1.4.5. Yuck!

    ;-)
  4. #4  
    Quote Originally Posted by GuyFromNam View Post
    Perhaps instead of clicking a button that's not meant for this scenario, and the results of which are still unclear...

    You could do a Full Erase under 1.4.5, log into your profile, and then try disabling Backup again? You have a EU GSM Pre, and users have been able to port their profile/accounts/apps to 2.1.0 without any issues. Please note though you could lose any amount of data.

    After logging into 2.1.0, check your profile online.
    If it says 9.9.9, doctor back to 1.4.5 and disable Backups.
    Then doctor back up to 2.1.0.

    Note: this is your profile and your actions are your responsibility. You should know what could happen to it.
    +1
    I also recommend to login to a new profile after doc and inspect the version listed in palm profile. For a EU GSM Pre- you should see 2.1.0 (depending of doc used it could be 1.4.5).
    If that's the case, doc again and login to your main profile.
    It has worked for me > 10 times now.
  5. #5  
    Creating a second profile would be the safer way to go while you are trying to do what you are doing. I apologize I misinterpreted what you were trying to do.

    -- Sent from my Palm Pre using Forums


    My Themes:CLICK HERE
  6.    #6  
    Quote Originally Posted by GuyFromNam View Post
    instead of clicking a button that's not meant for this scenario
    That's what I thought.

    You could do a Full Erase under 1.4.5, log into your profile, and then try disabling Backup again?
    Well, if I doctor back to 1.4.5... My Pre has happily booted 2.1 five minutes ago, through a completely painless meta-doctor procedure.

    You have a EU GSM Pre, and users have been able to port their profile/accounts/apps to 2.1.0 without any issues.
    Then I'm having specially bad luck! I have that "data has not been restored" (translated from spanish) message over and over again. Plus a nice surprise: Below the "Try again" button, on the third time I did, a second "Configure phone" button appeared.

    It allowed me to enter the APN details of my provider, which are dead simple: Server "movistar.es", user "movistar", password "movistar".

    No luck: I confirm the phone does have internet connection, as I purportedly wrote a wrong email address, and it says that there's no profile for it, of course.

    Please note though you could lose any amount of data.
    There's nothing of any value on it. Not that I know of, of course: I've never purchased an app, for example, and calendar events and messages are not important.

    Hey, what's that "Create new profile" thing? Might that save me? I really don't want a new profile, though. My original profile used my company's email. And I have a second hotmail email, which incidentally has all my contacts. Would it be wise to use it?

    After logging into 2.1.0, check your profile online. If it says 9.9.9, doctor back to 1.4.5 and disable Backups. Then doctor back up to 2.1.0.
    Oh, thanks for the tip. I think I saw that already in another thread, but I had forgotten it!

    Note: this is your profile and your actions are your responsibility. You should know what could happen to it.
    Of course, thankyou again!
  7. jurias's Avatar
    Posts
    159 Posts
    Global Posts
    161 Global Posts
    #7  
    Quote Originally Posted by GuyFromNam View Post
    At this point, it would be best to doctor back to 145, disable backup and doctor back to 210.

    Sería lo más rápido.
    I have the same issue, i forgot to turn off back up on my old profile..i guess i'll doctor to 1.4.5 and do that step.. i want my profile back ...but i love webOS 2.1 and its OC'd

    funny thing, i just logged on to my original profile and on the

    Device Details its blank..and on the new profile its has my phone info and webOS version 1.40.50

    so does that mean that i can do a full erase and log in to my old profile?
  8.    #8  
    Oh sorry guys, I forgot this thread: I'm already "in" WebOS 2.1, but had to create a new profile. But let me answer your posts, as you've taken your time to help me.

    Quote Originally Posted by GuyFromNam View Post
    At this point, it would be best to doctor back to 145, disable backup and doctor back to 210.
    And perhaps wouldn't help: Remember, my problem was that, on 1.4.5, I couldn't turn off backups and erase my profile. I'm on a new profile now. I've replaced "/etc/palm-build-info" with the 2.1 version, so my phone says it's 2.1, but the profile web page says 1.4.5.

    So going back to 1.4.5 is not in my mind now... Moreso because I'm already fixing annoyances in 2.1, so I'm quite entertained by this lovely toy!

    Sería lo más rápido.
    Hablas español Guy?

    Quote Originally Posted by jurias
    I forgot to turn off back up on my old profile
    That was the first thing I wanted to do before upgrade, but was impossible. Who knows, perhaps Palm's profile server had problems when I tried? I tried several times, though.
  9.    #9  
    Quote Originally Posted by GuyFromNam View Post
    Hablas español Guy?
    Pues claro.
    Vaya! Your name and location didn't give me any hint about it. A nice surprise, as I've found very little spanish people in this forum. Understandable, though.

    Did you try redoctor back to 1.4.5 and retry disabling the backup.
    No, because I don't know what would be different now: I couldn't disable backup yesterday, and anyway, I'm "enjoying" 2.1 already.

    Because now you're 1.4.5 on palm's server
    It seems so.

    which (I think) means you won't have access to the 2.x apps in the AppCat.
    Yesterday, routinely wandering through the official App catalog, I saw a couple of applications with a warning that they were 2.x only. So I've had luck in this?
  10.    #10  
    Quote Originally Posted by GuyFromNam View Post
    I'm not a GuyFromNam, but the. Long story.
    You got me wondering...

    Did you try to install these 2.0 apps? As your online profile states 1.4.5 this probably won't work?
    Who knows. At least, the payment screens did work. I want to buy WebOS Internals documentation app. Would the credit card commision be actually bigger than the price itself?
  11.    #11  
    Now I'm thinking I did it wrong yesterday: See, as I couldn't erase my profile (on 1.4.5 never got to know why), I created a new profile for my 2.1 upgrade. But now I recall that I still had the 1.4.5 "palm-build-info" file, so of course Palm profile believes my Pre is still on 1.4.5.

    Is there any way to tell the Palm profile that I've upgraded? I don't want to create a third profile. By the way, could you tell me the name of an 2.x only app in the catalog? I want to know if I can see it.

    Erm... Just discovered: I wanted to try Music Player Remix, and the 2.x version (from Palm's app catalog) won't install. Funnily enough, the 1.4.5 version installs and starts, but warns me that it's incompatible.
    Last edited by jcmarcos; 03/02/2011 at 06:21 AM.
  12.    #12  
    Finally, I've successfully erased my Palm profile, following advice to redoctor back into 1.4.5, after some other exciting adventures. Consider this (and only this) thread closed, but the fun goes on elsewhere!
  13. #13  
    i have a similar problem.

Tags for this Thread

Posting Permissions