Page 1 of 3 123 LastLast
Results 1 to 20 of 46
  1.    #1  
    So I have 2.1 on my verizon pre plus. All apps work well, no problem with the app store or anything. However, when I try to install the new overclocking kernels for 2.1, I get an error saying its not compatible with my webos version. So I saw someone say to go back to step 5 in the meta doctor, I restored my palm build info to the destination via webos quick install, restarted, and still no luck installing the kernel.. Any ideas?
  2. #2  
    what version do you see in the Service? It must be 2.1.0
  3. #3  
    I mean in the device. Not service. Autocorrection :-(
  4.    #4  
    what do you mean service ? Like in device info? It shows Palm webOS 1.4.5.
  5. #5  
    you need to redo step 5 only with the buildinfo for 2.1.0
  6.    #6  
    this is where I get confused.. Do I have to do it all over again in order to get the build info for 2.1? Because I sent the build info in meta doctor to my device, restarted, and nothing happened.
  7. #7  
    If you have 2.1.0 installed liked in the wiki, you only have to redo step 5.
    DId you copy the file palm-build-info-unmasqed like described in the wiki?
    If yes what is in that file?
  8.    #8  
    Yes I did exactly that, added new feeds to preware and still the old versions of the kernels are showing.. none of the 2.1.
  9. #9  
    Your device info in the device needs to show 2.1.0. Is that the case now?
    This should be in your /etc/palm-build-info
    PRODUCT_VERSION_STRING=HP webOS 2.1.0
  10.    #10  
    in my device info on my phone it should say 2.1? or in the palm build file? lol sorry..
  11.    #11  
    i looked in the file.. it says its 2.1
  12. #12  
    So then then you fixed that. How did you enable the kernel testing feed in preware?
    Check with the wiki and make sure to use the right name for the feed (I just learned about it ;-)
    EDIT: I think you don't need the kernel testing feed since uberkernel is (also) in the kernel feed now?
  13.    #13  
    webos-kernels-testing
    preware.is.awesome.com/ right? its showing me the kernels for 1.4.5
  14. #14  
    What do you see in "manage feeds" for the webos-kernels?
    It should show you .../webos-kernels/2.1.0 like in my image.
    If not try a reboot. I've heard that may help. I don't have any more for you.
    Good luck
    Attached Images Attached Images
  15.    #15  
    i only have webos kernels testing.. i dont see just webos kernels anywhere
  16. #16  
    Quote Originally Posted by somline View Post
    What do you see in "manage feeds" for the webos-kernels?
    It should show you .../webos-kernels/2.1.0 like in my image.
    If not try a reboot. I've heard that may help. I don't have any more for you.
    Good luck
    I would umm take down that picture. Shows the kernels url.


    -- Sent from my Palm Pre using Forums
    Conne>< Coding

    Remember!!
    *In Rod we trust.*

    Yes, my user name says kid. Also, yes I'm 21. It's a long story.

    Devices: Touchpad, 32 GB
    Retired my pre for an Epic 4G Touch, Miss it dearly howerver.

  17. #17  
    Quote Originally Posted by GuyFromNam View Post
    Why? Is it a secret?
    Wondering myself?
  18.    #18  
    everything mine shows is 1.4.5
  19.    #20  
    i think i figured out the problem.. for the palm build info in destination on woqi i was putting ect instead of etc.. and now that im putting etc it says transfer failed
Page 1 of 3 123 LastLast

Posting Permissions