Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
  1. Csquared's Avatar
    Posts
    72 Posts
    Global Posts
    102 Global Posts
    #41  
    I have also been having some issues getting the unmasqued file updated on my Pre-. Hopefully someone can help me with this. Let me give you some background. I had to run the Scripts in Virtualbox with Ubuntu. Since Virtualbox would not recognize my Pre via USB I had to move the 2.1 created doctor via dropbox to my Windows Vista machine. I then flashed and now have 2.1 working. Now whenever I use WOQI 4.4 it says file failed. I have the SDK installed on Vista. Can somone give me the CMD commands to use in vista. I already move the unmasqued file to my USB partition. Meta-doctor is not in vista its in Ubuntu.
  2.    #42  
    Quote Originally Posted by Csquared View Post
    I have also been having some issues getting the unmasqued file updated on my Pre-. Hopefully someone can help me with this. Let me give you some background. I had to run the Scripts in Virtualbox with Ubuntu. Since Virtualbox would not recognize my Pre via USB I had to move the 2.1 created doctor via dropbox to my Windows Vista machine. I then flashed and now have 2.1 working. Now whenever I use WOQI 4.4 it says file failed. I have the SDK installed on Vista. Can somone give me the CMD commands to use in vista. I already move the unmasqued file to my USB partition. Meta-doctor is not in vista its in Ubuntu.
    see post #40
  3. #43  
    Quote Originally Posted by Csquared View Post
    I already move the unmasqued file to my USB partition. Meta-doctor is not in vista its in Ubuntu.
    Code:
    In vista command prompt:
    novaterm
    (this should give you a prompt on the linux shell of device)
    /usr/sbin/rootfs_open -t
    cp {/media/internal/your path to the file}/palm-build-info-unmasqed /etc/palm-build-info 
    /sbin/reboot
  4. Csquared's Avatar
    Posts
    72 Posts
    Global Posts
    102 Global Posts
    #44  
    Quote Originally Posted by palml0ver View Post
    see post #40
    That doesnt work because I can not change to the meta-doctor directory since thats in Ubuntu within Virtualbox
  5.    #45  
    ubuntu was horrible for me.. Lol too difficult. Cywgin or whatever its called is so much eaiser
  6.    #46  
    well with ubuntu you need to have the shared folders and all that to get the doctor to work correctly with your phone cause you have to save it as a jar. file which took me forever to figure it out.. gave up on that tried cywgin and it took me like 8 minutes
Page 3 of 3 FirstFirst 123

Posting Permissions