Results 1 to 17 of 17
  1. tlaz's Avatar
    Posts
    113 Posts
    Global Posts
    141 Global Posts
       #1  
    I just recently had issues with YouMail on Sprint with my Pre-. When callers got my voicemail, they didn't hear a greeting. Instead, it requested a 10 digit PIN. So I missed several important calls. Apparently, Sprint is messing with 3rd party Voicemail providers.

    But, YouMail support has been really great following up. If you're having the same issue - you might try these activation numbers. Once you dial the code and it does its beeping routine and hangs up, call your cell phone and see if you have your YouMail back. If it doesn't work, go to the next number in the list and try it, then call your voicemail. If you get your YouMail greeting, it's fixed.
    *283057401561
    *282679540127
    *284048457424
    *284133461017
    *286073303566
    *286197137106
    *287608926657
    *288133598389
    *289193301998


    Hope this helps!
    Last edited by tlaz; 03/01/2011 at 02:39 PM. Reason: Requested to change in thread
  2. #2  
    where do you enter these codes???
  3. #3  
    in the phone app
  4. #4  
    I did all of them but it didn't help..
  5. #5  
    Quote Originally Posted by blue duck butter View Post
    I did all of them but it didn't help..
    Try this

    We may need to update your access number. On Sprint, please dial *38 and hit send/call to begin the update.
    *
    Then dial *288046652895 and hit send on your phone. Then make a test call (from a different phone) to confirm that YouMail picks up.
    You can also try *282678861049 and hit send.

    -- Sent from my Palm Pre using Forums
  6. #6  
    I figured it out. The OP should edit the post to say you have to try one number first and try to call your phone after each number. I did all the numbers one after the other and called after and it didn't work. I tried them one by one and the second number worked for me. You can't do any of the numbers that don't work after the one that does, apparently.
  7. #7  
    Thank you guys! I didn't even know there was an issue till I saw the thread
  8. #8  
    Thanks.
    Did this the other day. Found out it was screwed up by chance.
    I thought it was due to all the stuff I've been doing Sprintifying my Pre 2.

    On YouMail site I found instructions to follow:
    My Account/ My Phones/
    Do you need help configuring this phone?
    Forward unanswered calls to YouMail
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  9. #9  
    Found this out by just opening the YouView app

    -- Sent from my Palm Pre using Forums
  10. #10  
    They say it is a bug I went back to just having google voice handling incoming then emailing message to youmail to use the app still

    -- Sent from my Palm Pre using Forums
  11. #11  
    Quote Originally Posted by mamouton View Post
    They say it is a bug I went back to just having google voice handling incoming then emailing message to youmail to use the app still

    -- Sent from my Palm Pre using Forums
    Hmmm.. Interesting

    -- Sent from my Palm Pre using Forums
  12. #12  
    Quote Originally Posted by sketch42 View Post
    Try this

    We may need to update your access number. On Sprint, please dial *38 and hit send/call to begin the update.
    *
    Then dial *288046652895 and hit send on your phone. Then make a test call (from a different phone) to confirm that YouMail picks up.
    You can also try *282678861049 and hit send.

    -- Sent from my Palm Pre using Forums
    Thanks, I too didn't know I had a problem until I read this thread.
  13. #13  
    Hmm, I haven't had problems with my YouMail and missing messages. Wonder if it's just certain areas?
  14. #14  
    Quote Originally Posted by mamouton View Post
    They say it is a bug I went back to just having google voice handling incoming then emailing message to youmail to use the app still

    -- Sent from my Palm Pre using Forums
    That's how I always do it. I get the best from both worlds.

    -- Sent from my Palm Pre using Forums
  15. #15  
    Quote Originally Posted by sketch42 View Post
    Hmmm.. Interesting

    -- Sent from my Palm Pre using Forums
    works like a champ I always had it set up like that until recently because I liked how youview would say the caller's name. I have been recently getting the enter your ten digit number so I decided to go back to old faithful gv.
  16. tlaz's Avatar
    Posts
    113 Posts
    Global Posts
    141 Global Posts
       #16  
    Quote Originally Posted by blue duck butter View Post
    I figured it out. The OP should edit the post to say you have to try one number first and try to call your phone after each number. I did all the numbers one after the other and called after and it didn't work. I tried them one by one and the second number worked for me. You can't do any of the numbers that don't work after the one that does, apparently.
    Glad it worked. Editing original post.
  17. halcion1's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #17  
    I think re-installing the app may auto-set up the service if I remember correctly...on the iPhone it now ads the activate/deactivate codes to your contacts. With my Pre, I had issues, then thought it would work, but later found that it was still having problems from certain land-line numbers

Posting Permissions