Page 7 of 9 FirstFirst ... 23456789 LastLast
Results 121 to 140 of 172
Like Tree7Likes
  1. #121  
    Worked like a charm,
    Dropped the arm7 file in media/internal
    used WebOS Quick Install version 3.x for command line

    I was getting an error after every character on Novaterm so I switched over to QI.

    Thanks a million cuz I have to navigate to an appointment tomorrow and I know I would have gotten completely lost....
  2. #122  
    Quote Originally Posted by wesleymarin View Post
    Think i should include these instructions in the original post? or would it confuse people?
    You could for those who are having a hard time with it. Post at as an alternate method?


    My Themes:CLICK HERE
  3. #123  
    If you are using 2.1.0 on a legacy device, you should strongly consider permanently upgrading the compcache on your device. It will help a lot. You can find how to do that in the Webos 2 Upgrade Wiki.


    My Themes:CLICK HERE
  4. #124  
    worked beautifully guys, thanks so much.
  5. #125  
    Great work!!!

    Installed flawlessly on Verizon Franken Pre 2, running base VZ 2.0.1 image. I was missing this Sprint Nav app alot. I travel for biz qiute a bit and this app is a 'must have' for me. I was contemplating going back to my trusty old Pre-, just to get this app back.

    Now I'm happy, happy, happy
    Pilot 1000=>Pilot 5000=>Palm IIIx=>Palm Vx=>Palm 505m=>Treo 600=>Treo 650=>Treo 700wx=>Treo 755p=>Palm Pre=>Palm Pre 2
  6. #126  
    Since the NDA is open, yes I was able to extract the sprint.tar and used the meta-doctor sprint 2.1 and inject the updated ipk's with the wr-castle-plus.tar and it worked fine!
  7. #127  
    FYI, it seems that if you choose one type of route and the app has to reroute, it will then default to fastest.

    AKA, I was walking in an area I didn't know so well yesterday, and so I used Sprint Nav for a "Pedestrian" route. After making a wrong turn, it started to re-route, but then gave me a route intended for driving (which I could tell because it suddenly started obeying the one-way streets). I had to stop the navigation, and re-start it by choosing my destination to get it to let me use the "Pedestrian" route again.
  8. #128  
    Quote Originally Posted by holley2583 View Post
    Worked like a charm,
    Dropped the arm7 file in media/internal
    used WebOS Quick Install version 3.x for command line

    I was getting an error after every character on Novaterm so I switched over to QI.

    Thanks a million cuz I have to navigate to an appointment tomorrow and I know I would have gotten completely lost....
    Somehow got navigation installed but I was having the same error trying to install the amazon store. QI worked perfectly.
  9. ntjoe1's Avatar
    Posts
    151 Posts
    Global Posts
    156 Global Posts
    #129  
    I got nav , sprint tv, and amazon working on my FrankenPre 2 with these instructions. Thanks!
  10. #130  
    Here's where I'm at. I've got a Sprint Plussed pre. Ran the script from WebOS 2 Upgrade - WebOS Internals using the Sprint pre script. Everything works fine. When I try in QuickInstall to install preware, I get an "ERROR" notification, but it is installed anyway. Not sure if that's related to my problem here, but when I go to the command line and try to install nav, I get the "ipkg: Invalid magic" notification. For illustration:

    root@palm-webos-device: ipkg install /media/internal/com.telenav.sprintnavigation_1.0.1-86_armv7.ipk -force-depends
    ipkg: Invalid magic
    root@palm-webos-device:

    I've tried in Novaterm, and I have the same exact problem. I've tried resending com.telenav.sprintnavigation_1.0.1-86_armv7.ipk a few times, have drag and dropped it when I'm in USB mode, and nothing seems to change. Any ideas?
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  11. #131  
    Quote Originally Posted by morrison0880 View Post
    Here's where I'm at. I've got a Sprint Plussed pre. Ran the script from WebOS 2 Upgrade - WebOS Internals using the Sprint pre script. Everything works fine. When I try in QuickInstall to install preware, I get an "ERROR" notification, but it is installed anyway. Not sure if that's related to my problem here, but when I go to the command line and try to install nav, I get the "ipkg: Invalid magic" notification. For illustration:

    root@palm-webos-device: ipkg install /media/internal/com.telenav.sprintnavigation_1.0.1-86_armv7.ipk -force-depends
    ipkg: Invalid magic
    root@palm-webos-device:

    I've tried in Novaterm, and I have the same exact problem. I've tried resending com.telenav.sprintnavigation_1.0.1-86_armv7.ipk a few times, have drag and dropped it when I'm in USB mode, and nothing seems to change. Any ideas?
    I think you may have a corrupt file you are trying to install. Did you get the sprint.tar from one of the leaked 2.0.1 doctors? Perhaps you can try another one... someone else had a similar issue and it was resolved by getting the sprint.tar from a different 2.0.1 doctor.
  12. #132  
    Quote Originally Posted by chertik0ff View Post
    I think you may have a corrupt file you are trying to install. Did you get the sprint.tar from one of the leaked 2.0.1 doctors? Perhaps you can try another one... someone else had a similar issue and it was resolved by getting the sprint.tar from a different 2.0.1 doctor.
    I just got the ipk directly without getting a leaded dr, and it appears to have worked. I'm at work, so I can't get a GPS lock, so I don't know if it works 100%, but at least I know that it was the file and nothing with my phone, although I'm still stumped as to why quick install is acting funky when I try to install packages directly.
    Thanks for the idea chertik0ff! Sometimes it takes a fresh pair of eyes to see an obvious solution! But seeing this, does it mean that the actual doctor that I got itself it corrupted? I want to have one handy to dig through (can you tell I've been away for quite a while?). I'm going to grab one from a couple different sources and compare them, but I doubt I'll be able to tell whether one is corrupt and the other is not.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  13. #133  
    I would try to get a different doctor version. There are a bunch on different sites. If you can't find one, pm me.
  14. #134  
    Quote Originally Posted by chertik0ff View Post
    I would try to get a different doctor version. There are a bunch on different sites. If you can't find one, pm me.
    I've found a bunch, but it's tough to know if they're pristine. No worries, if I have problems I've got your username. Thanks man.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  15. #135  
    So for this to work the Sprint Nav file must be from a leaked Sprint 2.0.1 doctor & not a previously released Sprint doctor?
  16. #136  
    I was able to get this installed. I used Nova-Browser to place the file in the default folder and then ran the Linux Command from wosqi and it installed from there. I must have done something wrong with placing it into the /media/internal folder. Now have Sprint Nav on pre- 2.1.0.
    sdf
  17. #137  
    I got the Amazon Music App installed, but it won't stream any previews or let me sign in. I think that the service package didn't install properly. I was wondering which is the best (or correct) version to get. I have a Sprint Pre. Should I get it out of the old Sprint doctor (1.4.5) or the Verizon Pre 2 or the Lester one?

    -- Sent from my Palm Pre using Forums
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  18. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #138  
    Quote Originally Posted by StuntmanMark View Post
    I got the Amazon Music App installed, but it won't stream any previews or let me sign in. I think that the service package didn't install properly. I was wondering which is the best (or correct) version to get. I have a Sprint Pre. Should I get it out of the old Sprint doctor (1.4.5) or the Verizon Pre 2 or the Lester one?

    -- Sent from my Palm Pre using Forums
    Yes, the amazon service is required and its a separate ipk. Get it from the Verizon Pre2 doctor as detailed here.
  19. #139  
    for the ipk file for navigation do i have to put -force-depends ?
  20. #140  
    Quote Originally Posted by rigo0523 View Post
    for the ipk file for navigation do i have to put -force-depends ?
    Yes. Just copy & paste the command line from the first post in this thread.

    -- Sent from my Palm Pre using Forums
Page 7 of 9 FirstFirst ... 23456789 LastLast

Posting Permissions