Results 1 to 7 of 7
  1.    #1  
    Okay, so I finally made the meta doctor script by following the insturctions from webos internals. I did everything right but the doctor didn't pop up autmatically like people said it would. Instead I went to meta doctor, scripts, downloads, and the 2.1 doctor was there. So I opened it, and it opened within ubuntu and not as a separate application. Everything worked fine accept the 'next' button won't become available. I tried restarting my computer, restarted my phone, put my phone into recovery mode.. Nothing is working. Anyone have any ideas?
  2. #2  
    http://forums.precentral.net/palm-pr...ation-etc.html

    Try doing step #5 and #10 to get that doctor over to Windows, then you can run it in Windows. I have never been able to get Ubuntu to see that my phone is plugged in.
  3.    #3  
    for some reason that isn't working.. is there any other way i can move the file?
  4. #4  
    If you are using VirtualBox, it can be tough to get the usb connection. You can right click the little usb icon at the bottom of the virtual box and see if you see a listing like Palm Pre or Palm bootie. I found it much easier to use cygwin to establish the connection.
  5.    #5  
    Quote Originally Posted by gapost View Post
    If you are using VirtualBox, it can be tough to get the usb connection. You can right click the little usb icon at the bottom of the virtual box and see if you see a listing like Palm Pre or Palm bootie. I found it much easier to use cygwin to establish the connection.
    Nothing is even showing under usb..So would I have to do this all over again using cygwin? Is it easier then ubuntu?
  6. #6  
    Make sure novacom drivers are installed. If worst comes to worst, can't you just stick the doctor on a flash drive and put it on a windows box?
  7.    #7  
    Quote Originally Posted by innocentbystander View Post
    Make sure novacom drivers are installed. If worst comes to worst, can't you just stick the doctor on a flash drive and put it on a windows box?
    novacom is installed.. should i just make a new one using cygwin?

Posting Permissions