Results 1 to 4 of 4
  1.    #1  
    Hi I have Pre Minus with Rebel SIM
    I have had 1.4.5 and used the castleumtsfw.tar downgrade option successfully till now.

    Now I have installed 2.1 and it works fine.
    I forgot to uncheck
    DISABLE_MODEM_UPDATE = 1

    So I followed the Method to downgrade the Baseband which used to work on 1.4.5
    But now I only get this message




    I have tried Airplane mode, restarted the phone... and tried it when it boots.. hoping that the modem may be off and the downgrade works.

    Any Suggestions would be great.

    Thanks.
  2. #2  
    Quote Originally Posted by GuyFromNam View Post
    1. Doctor it back to 1.4.5
    2. Unlock it for 16.30 euro
    3. Doctor it to 2.1.0
    4. Get on with life
    I second this. Just unlock it properly & stop struggling with RebelSIM.
  3. #3  
    Quote Originally Posted by FunkiBluDawg View Post
    I second this. Just unlock it properly & stop struggling with RebelSIM.
    I'll third this. You'll be so much happier and won't need to worry about any problem sideswiping you from out of nowhere after you unlock the device and toss that RebelSIM into the trash!

    TTB
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  4.    #4  
    Thanks

    Followed

    1. Doctor it back to 1.4.5
    2. Unlock it for 10 euro
    3. Doctor it to 2.1.0
    4. Get on with life

Posting Permissions