Page 5 of 11 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 207
  1. #81  
    Palm LIED to us. They said they wouldn't push the updates, but they did! Regardless of everything else, that was a complete LIE!

    ... wooooooooo!!!
  2. #82  
    HELL YES! sometimes i like people lying to me! Waiting for the unofficial pre- version.
  3. #83  
    I was just talking with O2 UK support about an hour ago.

    I asked about updates for UK Pre Plus owners and pointed out that O2 Germany had received the update. The support tech came back after about 5 minutes stating that he had didn't have any info on it and so couldn't confirm anything but check Palm and O2 websites for announcements, after which I pointed out that UK users were successfully using the O2 DE doctor.

    All-in-all good news - looking forward to getting WebOS 2 on the Pre+ (and hopefully holding onto my Palm profile).
    Last edited by MozzUK; 02/22/2011 at 07:38 AM.
  4. thg
    thg is offline
    thg's Avatar
    Posts
    238 Posts
    Global Posts
    261 Global Posts
    #84  
    Quote Originally Posted by whodo_voodoo View Post
    If the tweet there is correct doesn't that say its for the Pre and Pre Plus? Though I could be wrong, my german is rather rusty.
    no, for sure it's not for the Pre.

    With my serials of my Pre and Pre Plus I get:

    webOS® Doctor™ for Palm® Pre™ for o2. Build o2.236.222, webOS 1.4.5
    webOS® Doctor™ for Palm® Pre Plus™ for o2. Build o2.296.284, webOS 2.1.0

    And for my Pixi Plus it says:

    webOS® Doctor™ for Palm® Pixi™ Plus for o2. Build o2.232.231, webOS 1.4.5

    So at least for now, there are no updates available for the "small" devices.

    Greetings,

    thg
    Last edited by thg; 02/22/2011 at 08:04 AM.
  5. #85  
    Why the hack I can't sigh into my existing Palm profile?
    Is it a server-side issue or device-side (doctor problem)? Any thoughts?
  6. #86  
    Maybe someone who installed 2.1 successfully could answer a few questions:
    * is the developer mode still available?
    * does the image include skype?
    * does messaging support more protocolls than just AIM & Google Talk?

    I'd really like to try WebOS 2.1 but I need full jabber support in messaging :-(
  7. L3v3l0rd's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #87  
    @mrkvs Same Prob here! What SIM do you have? Already checked internet settings?

    I get an error message updating my simyo-SIM-Card. Say "Wrong APN" But it is the right one.
    Cannot quit the dialog any more...
  8. #88  
    @L3v3l0rd
    Medion Mobile. But the internet (3G) works just fine, as I was able to even reset the password of my existing profile!
    My guess is they just haven't figured out yet how to restore all the 1.4.5 data in 2.1.
  9. #89  
    Quote Originally Posted by Sim-1 View Post
    What about Pre 2?!
    Exactly. It's strange that the Pre 2 is stuck with a seriously buggy webOS 2.0.1, while "legacy' Pre + gets webOS 2.1.0. Considering that there are no carriers involved to hold up the update, why won't HP release webOS 2.1.0 for the unlocked GSM Pre 2? Could it be that the Verizon Pre 2, which has 'just' come out, is shipping with webOS 2.0.1 and therefore they do not wish to upset Verizon by releasing webOS 2.1.0 for the unlocked GSM Pre 2? Hmm.. to me this seems to be the only logical reason.

    PS: Although I am glad that people with a Pre + are getting what they have been clamouring for, I am not too sure they will all be that pleased with webOS 2.1.0, that is unless webOS 2.1.0 seriously improves upon webOS 2.0.1 and has worked out the numerous bugs and idiocracies of webOS 2.0.1.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  10. #90  
    I have a Vodafone Pre plus that is ready to update but I am not currently in Germany and I am using another Sim card should I update or not?
  11. L3v3l0rd's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #91  
    @mrkvs Same here, BUT!
    If you check the settings (at least it was for me) they got wrong username and pw (eplus instead of simyo). After changing it says "wrong APN"! But it´s the correct one. And i eaven didn´t change it! After that i cannot leave the menu... Gettin' mad...
  12. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #92  
    Quote Originally Posted by mrkvs View Post
    Why the hack I can't sigh into my existing Palm profile?
    Is it a server-side issue or device-side (doctor problem)? Any thoughts?

    Go back and read through the thread. Others also noted that they had to create a new Palm Profile for some reason or another.
    Ħ╬čųβ£Δ
    Sent from my HTC Evo 4G
  13. #93  
    Quote Originally Posted by mullern View Post
    I currently have a Pre+ launched in Germany (i.e. access to paid apps). I am located in Switzerland with a Swiss SIM card. If I get the comments above right, I would need to "re-launch" the Pre+ after installing 2.1.0 which would mean that if I do this with my Swiss SIM card I lose the access to the paid apps? Since a new profile apparently needs to be created, there would be no traces whatsoever of my paid apps and I am left with non-paid only?
    I am quite certain that 'app catalog' accessibility is determioned on a one time 'final' basis. That is, once you have activated the phone and have access to 'paid apps' then you will always have access to the 'paid app catalog'. Creating a new profile or signing in with a different profile has no effect in this matter. Bottom line, if you had access to paid apps earlier, then creating a new profile is not going to effect that status.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  14. #94  
    also Im pretty sure the other issue will be If Rod and the Internals team can make a meta doctor for atleast the Pre Pluses in the US, would the Sprint users who plussed their devices be able to update to 2.1? Though understanding that even if HP releases a updated to AT&T and VZ plus version, the converts on sprint still wont be able to update due to how the doctor will still recongize those plussed sprint devices as sprint minus ones. I assume of course since a update to any Plus version means that paticular hardware can support webos 2.1, and the Pre minus is unable to. Though the difference between the two, that concerns hardware is really the extra Ram.
  15. #95  
    i wonder if i start using the frankonian dr. meta on my german minus, can i ever again reveive an ota update (say for 2.2) or am i doomed to docter in every little hotfix they gonne release?
  16. #96  
    I have an idea on how to get around having to create a new profile for this update to work. People who upgrade from a Pre +/- to a Pre 2 are able to use their old profiles on the Pre 2, thus it follows logically, that if one could get someone with a Pre 2 to 'once' use their 'old' profile on a Pre 2, then they ought to be able to use the same profile on a Pre+ with webOS 2.1.0. It's atleast worth a try, I think.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  17. Targon's Avatar
    Posts
    502 Posts
    Global Posts
    716 Global Posts
    #97  
    Quote Originally Posted by gnark View Post
    i wonder if i start using the frankonian dr. meta on my german minus, can i ever again reveive an ota update (say for 2.2) or am i doomed to docter in every little hotfix they gonne release?
    I would guess that if a FrankenDoctor version works properly on a Pre Minus, then it is only a matter of time before an official WebOS 2.1 comes out for it. Right now, I would be more concerned with profiles working after using a Doctor to update a Pre Plus OR Pre Minus.
  18. #98  
    I think it's best to put all the queries into 1 FAQ....

    1. O2 DE - keyboard is Qwertz, how will this impact an O2 phone with Qwerty keyboard?
    2. Palm profile. will it still work? it seems after reading all the threads, it's not conclusive: some say old profile works, some say gotta use new profile.
  19. #99  
    Quote Originally Posted by thg View Post
    no, for sure it's not for the Pre.

    With my serials of my Pre and Pre Plus I get:

    webOS® Doctor™ for Palm® Pre™ for o2. Build o2.236.222, webOS 1.4.5
    webOS® Doctor™ for Palm® Pre Plus™ for o2. Build o2.296.284, webOS 2.1.0

    And for my Pixi Plus it says:

    webOS® Doctor™ for Palm® Pixi™ Plus for o2. Build o2.232.231, webOS 1.4.5

    So at least for now, there are no updates available for the "small" devices.

    Greetings,

    thg
    Pixi (Plus) uses an armv6 processor, same one in an HTC Hero. I'm sure that's the reason why Pixis aren't getting the update (and they were serious about hardware issues).
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  20. just_jo's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #100  
    you can't use the old profile currently with a german o2 pre plus. so if you need the paid apps or any other data i suggest to stick to the old 1.4.5 for now. i asked o2 over twitter , but all they suggested was to try to create a new profile. with my new profile i have no access to paid apps in the app catalog yet. i hope they can fix this soon. am about to doctor back to 1.4.5.
Page 5 of 11 FirstFirst 12345678910 ... LastLast

Posting Permissions