Page 10 of 11 FirstFirst ... 567891011 LastLast
Results 181 to 200 of 207
  1. #181  
    has anyone tried to just install the German doctor on an AT&T pre plus?
  2. #182  
    I can see both paid and free apps.

    Webos 2.1.0 installed on uk o2 pre plus

    Quote Originally Posted by KarlD89 View Post
    Is anyone else only able to see free apps in the app catalog?

    Installed on O2 UK Palm Pre Plus
  3. #183  
    Quote Originally Posted by JM8753 View Post
    I can see both paid and free apps.

    Webos 2.1.0 installed on uk o2 pre plus
    Me too, app catalog shows both also running 2.1 on an o2 UK Pre Plus
  4. Gagi's Avatar
    Posts
    8 Posts
    #184  
    Update Pre+ on from O2 using it in Serbia on Telekom064,everything works great,faster better,nicer. BUT cant findout how to install PreWare. Quick install 4.04 need developers mode and I cant find how to enter developers mode...
    Last edited by Gagi; 02/26/2011 at 10:02 AM. Reason: Did it in mean while Kodak upupdown...method
  5. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #185  
    Quote Originally Posted by Gagi View Post
    Update Pre+ on from O2 using it in Serbia on Telekom064,everything works great,faster better,nicer. BUT cant findout how to install PreWare. Quick install 4.04 need developers mode and I cant find how to enter developers mode...
    There's a standalone Preware install package you can use.
    See instructions Application:Preware - WebOS Internals
    You'll want the file PrewareInstaller-1.5.0.exe from Index of /

    And if you do want to enable dev mode, type webos20090606 in Just Type and it'll show the Dev Mode enabler. Mine was enabled by default.
  6. #186  
    Hi,
    I dont know if its right thread to ask but how does 2.1 run on Pre-. Is it fast enough? What about battery life?
    Thx for reply
  7. #187  
    Quote Originally Posted by tr47 View Post
    Hi,
    I dont know if its right thread to ask but how does 2.1 run on Pre-. Is it fast enough? What about battery life?
    Thx for reply
    I wouldn't recommend it.

    Notifications seemed to be a bit hit and miss. It wasn't alerting me to new messages, only the light on the button flashed

    In terms of speed, it was to slow.

    Zooming while browsing the web was slow to respond. When typing messages there was often a long delay between what you had typed and it showing on the screen.

    To highlight how much slower it was under 2.1, if you had the music app open and playing music, then played angry birds at the same time, you would notice stutter in angry birds. Under 1.4.5 you can do these with no slow down.

    Applications took longer to open and it was very easy to get the "to many cards open" error message

    I have since gone back to 1.4.5 stock which is much faster than 2.1 on my pre -
  8. #188  
    For the guys in the UK with webOS 2.1 can you tell me if version 2.1 is showing up when you logon to palm.com/palmprofile?

    Any pre minus UK 2.1 peeps out there?

    Thanks, Mike
  9. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #189  
    Quote Originally Posted by ManicMarvin View Post
    For the guys in the UK with webOS 2.1 can you tell me if version 2.1 is showing up when you logon to palm.com/palmprofile?

    Any pre minus UK 2.1 peeps out there?

    Thanks, Mike
    o2 UK Pre (-) 2.1 here. My version number is showing as 1.4.5 on palm.com/profile. I think that's what it's supposed to do, and is a result of the masq'ing. I think that it's supposed to make the Pre show as 1.4.5 to Palm (hence we won't get 2.x apps in the Catalog), but as 2.1 to Preware so we can get correctly versioned patches, etc.
  10. #190  
    Quote Originally Posted by StevenX View Post
    o2 UK Pre (-) 2.1 here. My version number is showing as 1.4.5 on palm.com/profile. I think that's what it's supposed to do, and is a result of the masq'ing. I think that it's supposed to make the Pre show as 1.4.5 to Palm (hence we won't get 2.x apps in the Catalog), but as 2.1 to Preware so we can get correctly versioned patches, etc.
    That is the correct result for a masquerade setup.

    However, it seems there are a subset of O2 Pre- devices for which masquerading is not required. In the master 2.1.0 meta-doctor thread we are investigating which devices that happens for right now.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. #191  
    My palm profile shows 2.1.0 when I view the palm profile. I am on UK O2 pre plus.

    Quote Originally Posted by ManicMarvin View Post
    For the guys in the UK with webOS 2.1 can you tell me if version 2.1 is showing up when you logon to palm.com/palmprofile?

    Any pre minus UK 2.1 peeps out there?

    Thanks, Mike
  12. #192  
    type upupdowndownleftrightleftrightbastart to enter into developer mode.

    Quote Originally Posted by Gagi View Post
    Update Pre+ on from O2 using it in Serbia on Telekom064,everything works great,faster better,nicer. BUT cant findout how to install PreWare. Quick install 4.04 need developers mode and I cant find how to enter developers mode...
  13. #193  
    Quote Originally Posted by Gagi View Post
    Update Pre+ on from O2 using it in Serbia on Telekom064,everything works great,faster better,nicer. BUT cant findout how to install PreWare. Quick install 4.04 need developers mode and I cant find how to enter developers mode...
    The app you are advised to purchase in Step 6 contains the answer to that and many other questions.

    If you're not able to purchase apps: install.preware.org

    -- Rod
  14. #194  
    Quote Originally Posted by JM8753 View Post
    type upupdowndownleftrightleftrightbastart to enter into developer mode.
    or webos20090606

    its a little bit shorter
    Actually running on Palm Pre Plus - France -
    Next phone : Palm Pre 2/3? ! WebOs Rules!
  15. #195  
    Quote Originally Posted by ManicMarvin View Post
    For the guys in the UK with webOS 2.1 can you tell me if version 2.1 is showing up when you logon to palm.com/palmprofile?

    Any pre minus UK 2.1 peeps out there?

    Thanks, Mike
    My Palm Profile also shows 2.1, I used the standard o2 image, haven't 'doctored' anything nor set the device to masquarade as 1.4.5.

    Hope this helps...
  16. #196  
    My UK o2 Pre- is showing 2.1.0 in Device Info. What did I do wrong??!! All seems to be working OK tho.
  17. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #197  
    I have an O2 German activated Palm Pre - , and i was able to see paid and free apps on app catalog on WebOS 1.4.5 ... I doctored to WebOS 2.1 and i was not able to login with my old Profile but its not a big problem to me so i created a new profile and all good, but now i cant see paid apps and some free apps on apps catalog!

    Is that Normal for WebOS 2.1 on Original Palm Pre- ?
    Could anybody with Original Palm Pre- can confirm if he able to see paid and free apps on app catalog and able to login wit his old palm profile?
  18. #198  
    I have o2 pre- and see all apps
  19. #199  
    Quote Originally Posted by amjz View Post
    I have an O2 German activated Palm Pre - , and i was able to see paid and free apps on app catalog on WebOS 1.4.5 ... I doctored to WebOS 2.1 and i was not able to login with my old Profile but its not a big problem to me so i created a new profile and all good, but now i cant see paid apps and some free apps on apps catalog!

    Is that Normal for WebOS 2.1 on Original Palm Pre- ?
    Could anybody with Original Palm Pre- can confirm if he able to see paid and free apps on app catalog and able to login wit his old palm profile?
    See the wiki page for options to try so you can log in with your old profile.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #200  
    1) Events not created on the device but synced from Google have default reminder value "and undefined before" (strange, but reported last year for app QuickEvent also...see http://m.forums.precentral.net/report.php?p=2268165)

    2) If one gets an SMS from number N and one has a contact with number CountryCode+N, the Messaging and Phone apps won't display your contact's name for incoming calls and message. Removing the country code doesn't fix it if the sms happens to come from outside the country. (I recall 1.4.5 seeing the two number variants as the same.)

    3) Every evening, I get a dashboard notification about checking the login of my default email acct. If I sync that acct without updating the login, I can still get new msgs. Dismissing the notification just results in another notification later.

    4) When the Email link is used in a Google Reader item, the body of the new email is in plain text, even the link itself. In 1.4.5 it was html-formatted. (However, in 1.4.5 I got "protocol not supported" 50% of the time I tried a mailto link and now it works 100%.)

    And patches that HP did not roll into the OS (and which I miss most until a 2.1-capable Preware appears):

    a) Adblock
    b) sms char count
    c) battery% in titlebar
    d) date in titlebar
    e) More icon spots in launch bar

    Also sad is that the built-in Music app hasn't improved one bit, and Music Remixed isn't yet available to those of us in countries that have no for-charge App Catalog access.

    But overall, I am very happy with 2.1, particularly now that ExchangeAS has been fixed.
Page 10 of 11 FirstFirst ... 567891011 LastLast

Posting Permissions