Page 1 of 4 1234 LastLast
Results 1 to 20 of 78
  1.    #1  
    Installed the leaked version of WebOS 2.0 and everything seems to work great (- not being able to created bookmarks :-/)

    But now when my device screen timeouts and turns off, it wont turn back on without a battery pull. Was not having an issue with this on 1.4.5.

    Is anyone else experiencing this issue?

    I have dev mode enabled so I disabled it, but no change. I would stick with my device much longer if I could figure out the issue with the screen not turning back on
  2. TOOLEY's Avatar
    Posts
    190 Posts
    Global Posts
    308 Global Posts
    #2  
    Mine is working just fine, No Bookmarks however. It will slow down at times, but not such a frequant thing in my experiance.
  3. #3  
    Try doctoring it again. When I tested it on mine it seemed to work fine, without the bookmarks of course.
    I liked the feel of 2.0.1 but I could never get my palm profile to work just like many others and that was the biggest turn off for me, and no overclocking. Every time I logged in at first use it would log in but then the phone would get stuck on setup complete or it would reset without logging in to the profile. It would show that I skipped first use and I really need all my contacts and calendar info. Other than that, I found 2.0.1 to be a really great improvement to webOS. The loss of Java is noticeable with certain homebrew apps too.
  4. #4  
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  5. #5  
    Do you have the "enable virtual keyboard" patch installed? Using that on a Sprint pre with 2.0 has been known to cause a freeze.
  6. #6  
    no freeze ups here.

    The bookmark patch solved that issue for me (no thumbnails, but meh)

    I had similar issues with occasional sever slow downs, installed govnah and set all frequencies to 600mhz and it pretty much completely solved that issue. It seemed it was dropping to 125mhz at times it shouldnt be.
  7. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #7  
    Quote Originally Posted by poppeye View Post
    no freeze ups here.

    The bookmark patch solved that issue for me (no thumbnails, but meh)

    I had similar issues with occasional sever slow downs, installed govnah and set all frequencies to 600mhz and it pretty much completely solved that issue. It seemed it was dropping to 125mhz at times it shouldnt be.
    Does it have the "Too many cards" error? Do you need to rebuy all your apps?
  8. #8  
    Reminder to members:

    The forums provide a place for discussions. As our forum guidelines state, PreCentral does not condone the posting of or requests for links, warez, serial numbers, ROMs, or any other copy protected property.
  9.    #9  
    All right no patches installed.

    Just installed govnah and changed some settings around. So far appear to be working

    Webos 2.0 performs very well on the pre minus feels like a brand new phone.

    I have to pull the ipk for the bookmarks yet, that would be nice to have functioning as well.
  10. #10  
    I would lite to ask the users who have Web Os 2.0 on the Pre , if the apps designed for Web Os 1.4.5 work on 2.0. (Terminal,Visual Boy Advance, Super Snes,, and the paid apps Gangstar)...
  11. #11  
    Quote Originally Posted by Filipxy View Post
    I would lite to ask the users who have Web Os 2.0 on the Pre , if the apps designed for Web Os 1.4.5 work on 2.0. (Terminal,Visual Boy Advance, Super Snes,, and the paid apps Gangstar)...
    VisualBoyAdvance does work. As for the other homebrew apps, I haven't tested them yet. Just about any paid app through the app catalogue will work.
  12. #12  
    Quote Originally Posted by Kujila View Post
    Does it have the "Too many cards" error? Do you need to rebuy all your apps?
    I have not experienced a too many cards issue yet.
  13. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #13  
    Its funny all these Sprint Pre WebOS 2.0 threads keep popping up...

    *pop*
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  14. #14  
    Quote Originally Posted by manordwall View Post
    VisualBoyAdvance does work. As for the other homebrew apps, I haven't tested them yet. Just about any paid app through the app catalogue will work.
    Thanks for the info !
  15. #15  
    Quote Originally Posted by nbock01 View Post
    Installed the leaked version of WebOS 2.0 and everything seems to work great (- not being able to created bookmarks :-/)

    But now when my device screen timeouts and turns off, it wont turn back on without a battery pull. Was not having an issue with this on 1.4.5.

    Is anyone else experiencing this issue?

    I have dev mode enabled so I disabled it, but no change. I would stick with my device much longer if I could figure out the issue with the screen not turning back on
    Were you able to sign into your profile or did you have to create a new one?


    My Themes:CLICK HERE
  16.    #16  
    Quote Originally Posted by mikeisnowonfire View Post
    Were you able to sign into your profile or did you have to create a new one?
    I created a new one in case i needed to go back to 1.4.5. Didn't want to mess up my primary account.

    So far still having random freezing issues when the screen powers off though... guess i will re-doctor and see how it works after that.
  17. #17  
    <quote deleted>

    Please see the post above from bevcraw, it cannot be posted and given out here.

    Sent from my eVo
    Last edited by HelloNNNewman; 02/19/2011 at 05:49 PM. Reason: quoted text deleted as original post was deleted :)
    Sent from my favorite gadget!
  18. #18  
    **Mod Note**

    Members: Do NOT ask where to obtain the 2.x software. Any requests will be deleted and can earn Infractions. Continued requests will shut the thread down. Thank you!
  19. #19  
    Quote Originally Posted by HelloNNNewman View Post
    **Mod Note**

    Members: Do NOT ask where to obtain the 2.x software. Any requests will be deleted and can earn Infractions. Continued requests will shut the thread down. Thank you!
    The old college try....

    Sent from my eVo
    Sent from my favorite gadget!
  20.    #20  
    Haven't doctored yet but leaving apps open while screen off seem to keep the phone "active" and it still resumes.
Page 1 of 4 1234 LastLast

Posting Permissions