Page 4 of 4 FirstFirst 1234
Results 61 to 78 of 78
  1. #61  
    Quote Originally Posted by Kujila View Post
    Don't use sudo, try this

    Code:
    ipkg install /media/internal/com.program.program_numbers_arm.ipk -force-depends
    or

    Code:
    ipkg -force-depends install /media/internal/com.program.program_numbers_arm.ipk
    Tried both but got:

    Code:
    An error ocurred, return value: 22.
  2. #62  
    Quote Originally Posted by deesugar View Post
    Tried both but got:

    Code:
    An error ocurred, return value: 22.
    I take that last post back. I forgot I moved the file.

    The error message I get after copying it back is:

    Code:
    ipkg: Invalid magic
  3. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #63  
    I'm... not quite sure what invalid magic is :|
  4. #64  
    Edit: Never mind, i figured it out.... the force depends works! thanks
    Last edited by ryudo423; 02/28/2011 at 11:21 AM.
  5. #65  
    Quote Originally Posted by Kujila View Post
    I'm... not quite sure what invalid magic is :|
    I guess it was a corrupted file. I grabbed the file out of another zip file and it worked!

    Thanks for your help.
  6. #66  
    Quote Originally Posted by ryudo423 View Post
    Hey are you guys doing this in linux? I have the ipkgs that complain about dependencies but have no idea how to force the install.. If someone could explain this quickly i would be very grateful!
    Yeah, you got to do it through the Novacom terminal.
  7. #67  
    Sweet using the ...
    ipkg install /media/internal/com.telenav.sprintnavigation_1.0.1-86_armv7.ipk -force-depends

    Command I installed sprint NAV.
    Does anyone recommend installing any of the other sprint IPKs like provisioner_1.0.0-28_armv7, audiod-config-cdma_1.0-4_castle, castlecdmafw-sprint_1.0.1-551_armv7, default-content_1.0.0-19_armv7 or dmtree-sprint_1.0.0-2_armv7 ?
  8. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #68  
    Quote Originally Posted by kill_Dano View Post
    Sweet using the ...
    ipkg install /media/internal/com.telenav.sprintnavigation_1.0.1-86_armv7.ipk -force-depends

    Command I installed sprint NAV.
    Does anyone recommend installing any of the other sprint IPKs like provisioner_1.0.0-28_armv7, audiod-config-cdma_1.0-4_castle, castlecdmafw-sprint_1.0.1-551_armv7, default-content_1.0.0-19_armv7 or dmtree-sprint_1.0.0-2_armv7 ?

    I wouldn't install anything else, personally. If it ain't broke, don't fix it!

    -- Sent from my Palm Pre using Forums
  9. #69  
    Quote Originally Posted by kill_Dano View Post
    Sweet using the ...
    ipkg install /media/internal/com.telenav.sprintnavigation_1.0.1-86_armv7.ipk -force-depends

    Command I installed sprint NAV.
    Does anyone recommend installing any of the other sprint IPKs like provisioner_1.0.0-28_armv7, audiod-config-cdma_1.0-4_castle, castlecdmafw-sprint_1.0.1-551_armv7, default-content_1.0.0-19_armv7 or dmtree-sprint_1.0.0-2_armv7 ?
    do you think you could walk us through what you did to get it done?
  10. #70  
    Quote Originally Posted by heyguydaq View Post
    do you think you could walk us through what you did to get it done?
    1. Connect your Pre to your PC and put it in USB mode.
    2. Copy the IPK on the USB portion of your Pre.
    3. Disconnect Pre.
    4. Reconnect Pre once out of USB mode.
    5. Use Novacom Terminal and run the line:
      Code:
      ipkg install /media/internal/com.telenav.sprintnavigation_1.0.1-86_armv7.ipk -force-depends
    6. Restart Pre.


    If you're unfamiliar about Novacom Terminal please look here. Some people have claimed to have success with using the send Linux command within WebOS Quick Install.
  11. #71  
    Since the meta-doctors are fairly new, I wonder what the chances are I wait a few weeks and i can just doctor 1 time & get 2.1 w/ the stock sprint apps too? I'm still to hesitant to install this on my main phone, just been playing with the wifi only script on a spare and put in preware w/ overclocking/govnah and its running fine on wifi. I just hate having to lose my profile bookmarks, patches yet.
  12. hjime223's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #72  
    Has anyone had any luck using files from the Sprint 2.0.1 doctor to get the PRL and/or network settings update working on Sprint 2.1?.
    Last edited by hjime223; 03/05/2011 at 06:05 PM.
  13. #73  
    Thanks for this! About to try it now.
    Also notice that there is a provisioner ipk, that might help to enable PRL updates on Sprint 2.1.0...
    I've read Rod say that PRL doesn't work because the provisioner is missing...
  14. hjime223's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #74  
    I have also read where Rod has mentioned the provisionor being missing but I have tried both installing the provisionor ipk onto an existing 2.1 build and also rolling the sprint.tar from the leaked 2.0.1 build into a 2.1 doctor, which both installs the provisionor and unhides the Update PRL and Network Settings options, but either way the PRL and Network Settings update do not work and I am pretty much at the limit of my know how.
  15. #75  
    Quote Originally Posted by deesugar View Post
    1. Connect your Pre to your PC and put it in USB mode.
    2. Copy the IPK on the USB portion of your Pre.
    3. Disconnect Pre.
    4. Reconnect Pre once out of USB mode.
    5. Use Novacom Terminal and run the line:
      Code:
      ipkg install /media/internal/com.telenav.sprintnavigation_1.0.1-86_armv7.ipk -force-depends
    6. Restart Pre.


    If you're unfamiliar about Novacom Terminal please look here. Some people have claimed to have success with using the send Linux command within WebOS Quick Install.

    I got this error:
    ipkg: write: no space left on device

    Configuring com.telenav ect...
    ipkg_conf_write_status_files: ERROR: an error has occured writing to //usr/lib/ipkg/status.tmp, retaining old //usr/lib/ipkg/status

    Any ideas? Tried it thru wosqi, cygwin, cmd... all same
  16. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #76  
    Yeah I had this problem, and I even resized my " / " partition space to 1+ GB and it still said that! I would doctor your device, as that's the only way I made it go away!

    Can you not install anything from official App Catalog, either? Does it always say "Install Failed" ?
  17. #77  
    Quote Originally Posted by Kujila View Post
    Yeah I had this problem, and I even resized my " / " partition space to 1+ GB and it still said that! I would doctor your device, as that's the only way I made it go away!

    Can you not install anything from official App Catalog, either? Does it always say "Install Failed" ?
    If you are talking to me then... I can install from App Catalog no problem. This is the only time I had this problem
  18. rcleapor's Avatar
    Posts
    26 Posts
    Global Posts
    32 Global Posts
    #78  
    Quote Originally Posted by maleoutkast View Post
    Try doctoring it again. When I tested it on mine it seemed to work fine, without the bookmarks of course.
    I liked the feel of 2.0.1 but I could never get my palm profile to work just like many others and that was the biggest turn off for me, and no overclocking. Every time I logged in at first use it would log in but then the phone would get stuck on setup complete or it would reset without logging in to the profile. It would show that I skipped first use and I really need all my contacts and calendar info. Other than that, I found 2.0.1 to be a really great improvement to webOS. The loss of Java is noticeable with certain homebrew apps too.
    I removed all accounts and re-added and that worked
Page 4 of 4 FirstFirst 1234

Posting Permissions