Results 1 to 9 of 9
  1. ronnatki's Avatar
    Posts
    82 Posts
    Global Posts
    89 Global Posts
       #1  
    I'm trying to connect to my mhs and il trun it on and my desktop will start doing it's thing and my pre woll do it's thing but when it connects the EV on the top will disapear. It's as if as soon as my computer connects I lose my data connection. I've already restarted my phone....and nothing. Any ideas
  2. #2  
    +1 on freetether...works better than mhs for me
    ᛖᚲ ᚹᛁᛏᚲᛁ ᚱᛁᛊᛏ ᚱᚢᚾᚠᚱ
  3. #3  
    If you prefer MHS, then wait up to 60 seconds and your EVDO connection should re establish itself.
  4. ronnatki's Avatar
    Posts
    82 Posts
    Global Posts
    89 Global Posts
       #4  
    how do I instal free tether. Or tether my pre via the cable.
  5. ronnatki's Avatar
    Posts
    82 Posts
    Global Posts
    89 Global Posts
       #5  
    ok well i could not click a link on my palm pre. for some reason the precentral app wont let me open links. btu i am now on my pc. ill try that free tether thing. thank you for the links though
    WE WILL SHUT YOU OUT. WE'll PUT YOU IN DOUBT IF YOU THINK THAT YOU'RE SPECIAL. WE'LL TELL YOU WHO ARE. TELL YOU THAT YOU'RE CLOSE BUT NO CIGAR.
  6. Steves35's Avatar
    Posts
    1 Posts
    Global Posts
    6 Global Posts
    #6  
    Installed Freetether, lost my functioning email applications. My email no longer syncs with my EAS acoounts or gmail (Don't receive emails nor are my sent emails received). Any suggestions? Would these even be related?
  7. #7  
    Quote Originally Posted by NachoB View Post
    If you prefer MHS, then wait up to 60 seconds and your EVDO connection should re establish itself.
    This, precisely. Every time. It just seems to be part of using the MHS. (I'm using the hacked one on Sprint). Once EVDO comes back, it's perfectly stable... ya just gotta wait (about 30 seconds in my experience) for it to re-establish after the tether.
  8. #8  
    Quote Originally Posted by steves35 View Post
    Installed Freetether, lost my functioning email applications. My email no longer syncs with my EAS acoounts or gmail (Don't receive emails nor are my sent emails received). Any suggestions? Would these even be related?
    can't see how that would be related. For what it's worth, I use freetether fairly regularly and my g-mail sync's just fine.
    ᛖᚲ ᚹᛁᛏᚲᛁ ᚱᛁᛊᛏ ᚱᚢᚾᚠᚱ
  9. #9  
    Quote Originally Posted by woodmaster View Post
    can't see how that would be related. For what it's worth, I use freetether fairly regularly and my g-mail sync's just fine.
    Me as well..


    OP: Did you follow the directions?

    -- Sent from my Palm Pre using Forums
    Conne>< Coding

    Remember!!
    *In Rod we trust.*

    Yes, my user name says kid. Also, yes I'm 21. It's a long story.

    Devices: Touchpad, 32 GB
    Retired my pre for an Epic 4G Touch, Miss it dearly howerver.

Posting Permissions