Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1. nirv's Avatar
    Posts
    42 Posts
    Global Posts
    44 Global Posts
       #1  
    Almost two years of owning the original Palm Pre by Sprint, battery has been draining and I suspect it's caused by EV data transfer.

    Notes:
    -Two Palm Pres in the house. One girlfriend, one me. Mine is the only one with the problem.
    -Seems to have started after going to updates and trying to update MyTether (failed) from that window.
    -Very few apps installed. Accu Weather, Preware, drPodder, MyTether, Shoutcast, Dr. Battery
    -Stock Sprint Palm Pre. No overclocks or anything.

    Leaving the phone by itself, no phonecalls, no internet, just idle, this is the data from last night:

    Airplane Mode, No Wi-fi - 1:00pm
    1:06pm - 69%
    1:38pm - 68%
    2:12pm - 68%

    Airplane Mode, Wi-Fi Enabled - 2:13pm
    2:36pm - 64%
    5:33pm - 56% (Between these times, I had been driving but did not use the phone for anything)

    Airplane Mode off, No Wi-fi, normal EVDO connection - 5:33
    6:03pm - 47%
    6:31pm - 46%
    6:51pm - 42%

    MyTether is off. No program is running in the background. I suspect swapping my girlfriend's battery in mine would yield the same result because the phone runs warm and I don't know what's causing it. It must have something to do with EVDO because it seemed to drop less with airplane mode on.

    Here is some current data from Dr. Batter despite me not really knowing how to read it:

    Capacity left: 875 mAh
    Temperature: 30c/86F
    Voltage: 4.04v
    Current: -31.80mA

    Manufacture rating: 1183 mAh
    Calculated left: 982 mAh
  2. #2  
    I was in the same boat recently, though my problem was due to overclocking and trying out some kernels that I knew would damage the battery.
    Dr. Battery read: Manufacturing rating 1183, Calculated left 550.... I went on Amazon and ordered 2 batteries for $5.88 total. Received them today and I'm staying with uberkernel and the govenor @ 500/800.
  3. TOOLEY's Avatar
    Posts
    190 Posts
    Global Posts
    308 Global Posts
    #3  
    Had my battery drain even when on the charger for 3 days. On the 4th day it just straightened out. When it was acting up, it took sometimes 20 minutes to go up 1 - 2 %. Now evereything is fine and working very well.
  4. #4  
    Quote Originally Posted by nirv View Post
    Almost two years of owning the original Palm Pre by Sprint, battery has been draining and I suspect it's caused by EV data transfer.

    Notes:
    -Two Palm Pres in the house. One girlfriend, one me. Mine is the only one with the problem.
    -Seems to have started after going to updates and trying to update MyTether (failed) from that window.
    -Very few apps installed. Accu Weather, Preware, drPodder, MyTether, Shoutcast, Dr. Battery
    -Stock Sprint Palm Pre. No overclocks or anything.

    Leaving the phone by itself, no phonecalls, no internet, just idle, this is the data from last night:

    Airplane Mode, No Wi-fi - 1:00pm
    1:06pm - 69%
    1:38pm - 68%
    2:12pm - 68%

    Airplane Mode, Wi-Fi Enabled - 2:13pm
    2:36pm - 64%
    5:33pm - 56% (Between these times, I had been driving but did not use the phone for anything)

    Airplane Mode off, No Wi-fi, normal EVDO connection - 5:33
    6:03pm - 47%
    6:31pm - 46%
    6:51pm - 42%

    MyTether is off. No program is running in the background. I suspect swapping my girlfriend's battery in mine would yield the same result because the phone runs warm and I don't know what's causing it. It must have something to do with EVDO because it seemed to drop less with airplane mode on.

    Here is some current data from Dr. Batter despite me not really knowing how to read it:

    Capacity left: 875 mAh
    Temperature: 30c/86F
    Voltage: 4.04v
    Current: -31.80mA

    Manufacture rating: 1183 mAh
    Calculated left: 982 mAh
    What are your application settings? Do you have multiple email accounts? Can you try swapping batteries?

    Does your girlfriend have similar application config? Different email accounts?

    When
  5. nirv's Avatar
    Posts
    42 Posts
    Global Posts
    44 Global Posts
       #5  
    Quote Originally Posted by Unclevanya View Post
    What are your application settings? Do you have multiple email accounts? Can you try swapping batteries?

    Does your girlfriend have similar application config? Different email accounts?

    When
    I don't understand what you mean by application settings. Everything's pretty much default and has been for almost two years. I don't mess around with crap much in it. I have two email accounts both selected for "As email arrives" same as my girlfriend and has been since I've had the phone.

    My phone has never had any problems until a few days ago. I didn't change or do anything different. The last thing I remember doing was checking to see if there were any updates. I didn't update any apps, but only tried to update MyTether (which failed because it doesn't work that way for MyTether).

    I guess I could make a youtube clip or something of my phone and settings and windows but for now, I'll try swapping batteries with my girlfriend's phone because I just went from 100% to 85% in about an hour and wasn't even using the phone. Argh.
  6. #6  
    Quote Originally Posted by nirv View Post
    I don't understand what you mean by application settings. Everything's pretty much default and has been for almost two years. I don't mess around with crap much in it. I have two email accounts both selected for "As email arrives" same as my girlfriend and has been since I've had the phone.

    My phone has never had any problems until a few days ago. I didn't change or do anything different.
    If the girlfriends battery is closer to 100% then each 1% drop experienced by your phones is a different amount. For an 1150mah 100% healthy battery thats 115mah used vs. an 1150mah battery with 50% health which would drop 1% every 67.5mah's.

    It's possible that the OS just changed your battery health but I'm not sure. I'd recommend doing a DR Battery recalibration if you find that with the girlfriends battery thigns seem different. It's possible one of these batteries is reporting fiction to the OS. (Good or bad). Batteries are pretty cheap for the Pre online so if you find you have bad one's - grab one.
  7. #7  
    Honestly you may want to try a $3 Amazon battery. I had a Day 1 battery in my Pre the battery, suddenly battery started dying very quickly, I also attributed it to a bad Hotspot Install. I Dr.'d twice. I Battery Dr'd and it helped and showed me it was my battery.
    I finally got new battery and I fell in love with my Pre again.
  8. nirv's Avatar
    Posts
    42 Posts
    Global Posts
    44 Global Posts
       #8  
    After the battery swap with my girlfriend's Pre, I can safely conclude that it is NOT my battery - it's my phone itself. But I don't know what's causing the battery drain. Here's the data after the battery swap:

    -Both idle, unused
    -No cards open on either

    My battery, her phone: (after a short charge from 85 to 95%)
    5:54pm - 95%
    6:43pm - 94%

    Her battery, my phone
    5:28pm - 62%
    5:32pm - 60%
    5:50pm - 58%
    6:11pm - 54%
    6:42pm - 50%

    When I put my phone in airplane mode, everything seems fine except for not having an internet connection. I have disconnected from my IM account. I don't know what else to do.

    ##EVDO# and switch from Hybrid Rev A to something else? I've reset my phone and uninstalled some unused apps and it's pretty bare minimum right now. I have a fairly small contacts list, use the calendar for school/appointments with no reminders. I don't get it. At all.

    Dr. Battery information after the swap:

    Capacity left: 613 mAh
    Temperature: 29c
    Voltage: 3.76v
    Current: -438.13 mA

    Manufacture rating: 1150mAh
    Calculated left: 1070 mAh

    Edit:
    It seems like the average mA usage in Dr. Battery is about -130 to -160 which I think is pretty high. I turned on airplane mode while in Dr. Battery and the next three refreshes showed the Current as -48, -80, -108.

    Is there a better diagnosing tool I can use? Maybe I can pinpoint exactly what service is using the battery so much. Like I said, I changed basically nothing. This came out of no where.
    Last edited by nirv; 02/15/2011 at 07:21 PM.
  9. #9  
    Do you use likes of facebook or any twitter apps. If so what are your settings for these apps. (update every 5 min. or manually update)? Are there any new apps. that you have installed lately that may be causing your drain? Do you have e-mail accounts set to update all the time or manually?
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  10. nirv's Avatar
    Posts
    42 Posts
    Global Posts
    44 Global Posts
       #10  
    Quote Originally Posted by shabby71 View Post
    Do you use likes of facebook or any twitter apps. If so what are your settings for these apps. (update every 5 min. or manually update)? Are there any new apps. that you have installed lately that may be causing your drain? Do you have e-mail accounts set to update all the time or manually?
    Not using Facebook or Twitter apps. If I use Facebook (very rarely) it's in the browser only. I woke up one day and my battery was completely drained which was surprising because it's the first time it happened. I hadn't installed any new apps recently.

    I just uploaded a Youtube video showing my apps, some settings and the battery usage suddenly jump when enabling internet. I'll post it when YouTube is done with maintenance.

    I'm not ruling out that it could be an app but I don't know how that could be it when I changed nothing prior to the problem. The last thing I remember doing was refreshing the Updates and trying to use that window to update MyTether (which doesn't work). I closed the update window and that was it. I didn't update any other app despite there being updates available.
  11. #11  
    My phone started the notorious battery drain about two months ago. I finally bought a cheap battery on ebay a couple weeks ago and no change. Battery dead after half a day.

    I have the original Pre and have patched, un-patched, rebooted, hacked, cracked, reset etc. I was ready to give in and get a new phone. I decided to use the WebOS Dr. as last effort before getting EVO'd.

    Worked perfect. I ran the Dr.

    Had to re-sync contacts/email. I lost a few programs but most of my other items were there. (music,notes,tasks,etc.)

    Now my cheap ebay battery lasts all day again and I can survive til the Pre3?

    Hope it works for you.

    d
  12. nirv's Avatar
    Posts
    42 Posts
    Global Posts
    44 Global Posts
       #12  
    Here's a video I took of it.

    It's looking more like something is using the internet in the background. My EV activity icon when compared to my girlfriend's Pre is much more active. Without resorting to doctoring, I'd like to see if I can find the problem because so far I haven't found anyone else with this problem and if they do get it, they'll know what to do.
  13. #13  
    Did any of you guys have keyboss installed? That was my problem about a month ago. Uninstalled keyboss and everything went back to normal for me.
  14. nirv's Avatar
    Posts
    42 Posts
    Global Posts
    44 Global Posts
       #14  
    Quote Originally Posted by traviscurren View Post
    Did any of you guys have keyboss installed? That was my problem about a month ago. Uninstalled keyboss and everything went back to normal for me.
    Nope. Don't have it.
  15. #15  
    I don't see the battery drain in your post.
    My pre is draining like yours.
    Airplane Mode off, No Wi-fi, normal EVDO connection - 5:33
    6:03pm - 47%
    6:31pm - 46%
    6:51pm - 42%
    This is 5% per hour = 20 hours until 0%
    You may want to run govnah or battery monitor to monitor the drain over time (what dr.battery can't do)
    I actually believe it's your battery.
    Can you use your friends battery for a day and look how battery life is with that?

    EDIT: It's normal that the drain increase after switching airplane mode off since there is some action in the device after getting internet connection. Wait some minutes and it should get reduced.
  16. nirv's Avatar
    Posts
    42 Posts
    Global Posts
    44 Global Posts
       #16  
    Quote Originally Posted by somline View Post
    I don't see the battery drain in your post.
    My pre is draining like yours.

    This is 5% per hour = 20 hours until 0%
    You may want to run govnah or battery monitor to monitor the drain over time (what dr.battery can't do)
    I actually believe it's your battery.
    Can you use your friends battery for a day and look how battery life is with that?

    EDIT: It's normal that the drain increase after switching airplane mode off since there is some action in the device after getting internet connection. Wait some minutes and it should get reduced.
    So you're telling me that when I woke up one day and my phone was completely drained (didn't even turn on) for the first time since owning it that's normal? You're telling me that while not even using it it's warm and draining the battery? It isn't the battery. I already switched it with my girlfriend's pre for about 2 hours. It's my phone. I don't know how much more evidence I need to convince you.

    Edit: You didn't seem to notice that between 5:33pm and 6:03pm it went from 56% to 47%.
  17. #18  
    turn logging off (muffle system logging)
    get a new batt
    install end overlord monitoring via preware
  18. #19  
    i have a constant drain of about -150mA when the screen is on and imap idling via gsm 2g. on umts its somewhat double. i consider these numbers as normal.

    dr battery doesnt really show the drain in realtime. i use govenah to watch whats really flowing through.

    imap idling can be pretty different drain depending on a lot of parameters not inside the device: connection stability, proxy timeouts, carrier gateway keep alive and finally the mail server itself: some send a "OK still there" every 2 minutes which will suck the phone empty a lot faster.
  19. #20  
    I did not want to Doctor my phone either but it worked. I could not pin down the reason for the battery drain on my phone.
    My best guess is that all the root file changes and patchwork over the past two years had some kind of effect on the OS.

    Since Doctoring I have reinstalled all the patches/kernals that I use and the same programs. The battery is back to normal.

    The phone is also way snappier than it was before Doctoring.

    Can't recommend it enough if you want to have a useful phone again.

    d
Page 1 of 2 12 LastLast

Posting Permissions