webOS Nation Forums >  webOS Devices >  Palm Pre and Pre Plus > Palm Pre Plus won't charge nor start up
Palm Pre Plus won't charge nor start up
  Reply
 
Thread Tools Display Modes
Old 02/14/2011, 08:24 PM   #1 (permalink)
Member
 
acidNEL's Avatar
 
Posts: 3
Carrier: Verizon

I've read others threads & of course none of them did fix my problem.
Hm, I went to take a shower about 2 hours ago & before I ever did that I went to plug in my dying phone. Coming out about 30 mins & typed up a report, I went to check on my phone & the charging battery sign (large icon) that usually shows/fills the whole screen was never on there nor was the charger cord icon showed. The only thing that was "on" was the flasher or slider that helps pop-up the menu & help you get out of apps was lighted white. I've tried everything & it seems to stay the same: unresponsive except for the slider.
acidNEL is offline   Reply With Quote
Old 02/14/2011, 09:13 PM   #2 (permalink)
Member
 
Posts: 13
ok you could try this do this cause i one experienced this..my phone completely dead that day and i plug in..nothing whatsoever..even charging icon..i just plug for like 4-5 hours when i go to school..when i come back..i take the battery off and turn on and it back on..
HarleyDustin is offline   Reply With Quote
Old 02/26/2011, 10:54 PM   #3 (permalink)
Member
 
acidNEL's Avatar
 
Posts: 3
Quote:
Originally Posted by HarleyDustin View Post
ok you could try this do this cause i one experienced this..my phone completely dead that day and i plug in..nothing whatsoever..even charging icon..i just plug for like 4-5 hours when i go to school..when i come back..i take the battery off and turn on and it back on..
Sadly, sir, not even that is working. I'm contemplating buying a new battery.
acidNEL is offline   Reply With Quote
Old 02/26/2011, 11:00 PM   #4 (permalink)
Member
 
shadavis08's Avatar
 
Posts: 9,321
umm try this remove battery and replace then while holding the volume up button plug in the usb cable making sure the cable is plugged into your computer . then you should get a big question mark with a battery symbol . if so then just let it go for a few hours , if not replace battery . shouldnt be to hard to get a battery somewhere.
__________________
ĦṔ-Ḷṫ-Ŧḯη
Here is a direct link to webOS Doc for all carriers
http://www.webos-internals.org/wiki/...octor_Versions
P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
shadavis08 is offline   Reply With Quote
Old 02/26/2011, 11:09 PM   #5 (permalink)
Member
 
acidNEL's Avatar
 
Posts: 3
Quote:
Originally Posted by Shadavis08 View Post
umm try this remove battery and replace then while holding the volume up button plug in the usb cable making sure the cable is plugged into your computer . then you should get a big question mark with a battery symbol . if so then just let it go for a few hours , if not replace battery . shouldnt be to hard to get a battery somewhere.
[/frowns] This has became much troubling. . . It seems the battery is completely dry. . . I just want to try one more trick before I announce my sad defeat.
acidNEL is offline   Reply With Quote
Reply

 

Tags
charger, dead, uncharge

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0