Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
    i have facebook chat spoof....but i dnt know how and where i add userbame@chat.facebook.com?
  2. #2  
    google chat or w.e. The google ones called under messaging.
  3.    #3  
    i don't understand....
  4. #4  
    This just stopped working for me, giving me a "could not connect to server" error. I did a full factory reset on the phone, with the same results. Is anyone else having this problem? Did the server name change?
  5. #5  
    You add it as a google chat account. You must use your facebook username.

    Doesn't seem to work for me either. I just use the mini chat thing in the web browser, but it sucks because it's so big so I have to keep scrolling around.
  6. #6  
    I had it installed, and recently it quit working. Hmmmm. reinstalled and everything...
  7. #7  
    Quote Originally Posted by DanDizzo View Post
    I had it installed, and recently it quit working. Hmmmm. reinstalled and everything...
    same here
  8. #8  
    Not working for me as well. I wanna say it stopped in the latter part of last week.
  9. #9  
    Yeah, me too and damn I was hoping someone knew why and had a fix here. Same issue, can't connect to the server. And it was previously working like a charm.
  10. #10  
    i too am having this error (can not connect to server) and i tried everything throwing the phone away. it all started 3 days ago (April 1) and after that no IM works. i tried all of them.... i hope it can be fixed
  11. #11  
    my gtalk works. not fb
  12. #12  
    I've tried correcting the problem by updating the ip for talk.google.com to match chat.facebook.com in /etc/hosts (which is all the spoof patch does, anyway), but this results in the same problem.

    AIM works fine, for the record.
  13. ab77's Avatar
    Posts
    6 Posts
    #13  
    I have the same exact problem. It's very puzzling. One thing that bothers me is that in my phone's hosts file, I have 69.63.181.105. But if I ping or nslookup chat.facebook.com, both on the phone and on 2 computers using 2 different ISPs, I get multiple answers each time. For example:


    C:\Documents and Settings\Alex>nslookup chat.facebook.com
    Server: cns.summitpark.pa.pitt.comcast.net
    Address: 68.87.75.198

    Non-authoritative answer:
    Name: chat.facebook.com
    Address: 69.171.241.10


    C:\Documents and Settings\Alex>nslookup chat.facebook.com
    Server: cns.summitpark.pa.pitt.comcast.net
    Address: 68.87.75.198

    Non-authoritative answer:
    Name: chat.facebook.com
    Address: 69.63.181.105


    C:\Documents and Settings\Alex>nslookup chat.facebook.com
    Server: cns.summitpark.pa.pitt.comcast.net
    Address: 68.87.75.198

    Non-authoritative answer:
    Name: chat.facebook.com
    Address: 66.220.151.99


    I've tried restoring the phone to factory defaults, it makes no difference. I have also tried putting those IP addresses into the phone's hosts file instead of the default of 69.63.181.105. No difference. I tried connecting the phone to wifi thinking it might be a VZW issue. No difference. I've tried using IM+ and mundu IM and Agile Messenger on the phone to connect to chat.facebook.com (using XMPP, not the actual "Facebook" option). Not a single one works. They all time out just like the Messaging app does with the spoof.

    Here's something else I've noticed:
    When I connect via an XMPP client on my computer, it tells me the CA certificate is invalid, just like it does with the people on a thread on Apple's Support Discussions (thread 2807151, since I can't post links).

    I sent Facebook a message telling them about the certificate issue, but as I expected, I got no reply, and the problem still persists.

    Does anyone have any ideas?
  14. #14  
    I read in another post that Facebook now requires TLS Authentication
    sorry I can not post links yet
    http :// forums.precentral.net/homebrew-apps/278796-synergy-messaging-plugins-webos-2-x-18.html#post2931170
  15. ab77's Avatar
    Posts
    6 Posts
    #15  
    Do a Google search for "facebook chat xmpp" and click the first link. Click "other"
    It says:
    "Use SSL/TLS: no"
  16. #16  
    In a xmpp client, on my Pre, if I have use TLS = no I can not log into my facebook acount. If I have TLS = no I can see my friends list.
  17. ab77's Avatar
    Posts
    6 Posts
    #17  
    Which XMPP client are you using?
  18. #18  
    using the messaging patch which has an xmpp client
  19. ab77's Avatar
    Posts
    6 Posts
    #19  
    Interesting... It doesn't work for me. I saw on another thread on here, though, that it will work properly in the next update to Messaging Plugins.
  20. #20  
    but us Sprinters aren't getting anymore updates...
Page 1 of 2 12 LastLast

Posting Permissions