Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1. ab77's Avatar
    Posts
    6 Posts
    #21  
    Quote Originally Posted by DanDizzo View Post
    but us Sprinters aren't getting anymore updates...
    Do you mean updates to WebOS?
  2. #22  
    yeah, as far as I know. We aren't getting any more webos updates. Maybe I misread.
  3. #23  
    i have got mine to wor perfectly the way i did it but it a bit desperate: so heres what i did.
    -first i remove all patches /theme or no theme
    -second i did a secure full erase
    -then webos doctor it
    -then after that i installed the gnu patch and msg plugins waiting to see if i would get an error but i dident
    -after that i open the msg app and ticked off "acept bad certs" and then login into a account and it worked...that explains the messeging plugins....
    -now the facebook chat spoof on the other hand, i just installed it and it did work

    so oviously something something within the os was corrupted but is now fix and the messaging app runs as normal....hope this can help.....
  4. #24  
    Quote Originally Posted by mike16 View Post
    i have got mine to wor perfectly the way i did it but it a bit desperate: so heres what i did.
    -first i remove all patches /theme or no theme
    -second i did a secure full erase
    -then webos doctor it
    -then after that i installed the gnu patch and msg plugins waiting to see if i would get an error but i dident
    -after that i open the msg app and ticked off "acept bad certs" and then login into a account and it worked...that explains the messeging plugins....
    -now the facebook chat spoof on the other hand, i just installed it and it did work

    so oviously something something within the os was corrupted but is now fix and the messaging app runs as normal....hope this can help.....
    Carrier & phone & OS ver?
  5. #25  
    mine was bell mobility os version 1.4.5, palm pre minus.....
  6. #26  
    so this is weird......everything was working fine untill i installed the flashlight in device menu
    along with that came homebrew jsjsjs $service$ $framework$ $and$ $the$ $systool$ $mgr$ $srvice$.....$i$ $restarted$ $the$ $phone$ $and$ $nothing$ $works$ $on$ $the$ $im$ $msg$ $app$......$figures$...
  7. #27  
    Is there an update to this app??
  8. #28  
    where can the gnu patch and the mgs plugins be found??
  9. #29  
    so i done testing on my "pre" and it seems theres some kind of error with the latest version of the messeging plugins for webos 1.4.5(version 2.6.1) i installed the older one (2.5.0) after removeing the newer plugin and everything is fine again....lol.....so mabey thats the problem. also i unistalled the plugins and plugin patch via webos wuick install v3.14 then install the older plugins with the the msg patch first then the rest then rebooted and boom evrything is back to normal....but thats whats happening on my pre.....
  10. #30  
    I finally got my Facebook chat to work after 3+ weeks of not working. I went and bought an Evo 4G! I was a launch day pre owner, and I hated to switch, but Android is not that bad once you get used to it. I will come back to webos as soon as there are some devices available on Sprint.
  11. #31  
    Is your FB chat Spoof patch still working ? Thnks for the reply, im trying to troubleshoot my palm pre's facebook chat spoof patch not being able to connect to the servers.
  12. ajm91484's Avatar
    Posts
    17 Posts
    Global Posts
    63 Global Posts
    #32  
    My FB chat spoof was telling me the same about the servers, i tried to uninstall it but it doesn't seem to be working for me either. Hopefully it will get fixed.
  13. #33  
    Quote Originally Posted by mike16 View Post
    -then after that i installed the gnu patch and msg plugins waiting to see if i would get an error but i dident
    WHAT "msg plugins?"

    Quote Originally Posted by mike16 View Post
    -after that i open the msg app and ticked off "acept bad certs" and then login into a account and it worked
    I don't see that option. I'm assuming this was one of your plugins, yes?
Page 2 of 2 FirstFirst 12

Posting Permissions