Results 1 to 8 of 8
  1.    #1  
    I don't know if this has been covered before or if it's just my Pre (Sprint) but when I play an MP3 file the audio channels are reversed. Meaning the left channel comes out of the right side and vise versa.

    Very weird?

    Tom
  2. ggendel's Avatar
    Posts
    463 Posts
    Global Posts
    818 Global Posts
    #2  
    Quote Originally Posted by landford View Post
    I don't know if this has been covered before or if it's just my Pre (Sprint) but when I play an MP3 file the audio channels are reversed. Meaning the left channel comes out of the right side and vise versa.

    Very weird?

    Tom
    I hadn't noticed that but, in general, I don't think I would. If it bothers you, you could just reverse which ear your put the right/left earbud in.

    Many devices do silly things like this that you wouldn't expect. I remember my first computer used a cassette recorder to save/restore programs. It took a lot of searching to find a recorder that had the same signal phase coming out that went in so the computer could restore what it saved. For awhile I had to use a "hacked" cable that reversed the phase, but I could only keep one cable plugged in at a time, or I would get a ground loop.
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  3.    #3  
    Heh well, yeah I could switch my ear buds, but actually I'm in the audio biz and sometimes I use my lil' ole Pre for presentations where the material on both sides does in fact need to come out of it's proper channel.

    Well anyway it's all good, here's a file with the words 'left' and 'right' in the proper channels, maybe someone can try it and see if their Pre reverses them or if it's just mine.

    -thanks
    Attached Files Attached Files
  4. pomokey's Avatar
    Posts
    526 Posts
    Global Posts
    540 Global Posts
    #4  
    I didn't use the sound you provided, but I checked, and my pre outputs left and right to the proper channels.
    neathings - neatˇthings and apps for webOS
  5. #5  
    Works just fine on my Sprint Pre.
    Are you sure your headphones aren't the culprit?
  6. #6  
    Have you tried this with more than one set of ear buds or other audio output?

    I just tried it with the buds that came with my Pre+ and the right and left played correctly. Then the AD*hey squirrel*HD kicked in. SO I tried the headset from my old BlackBerry, no problem. Then I tried my EarCandy headset... no problem. So then I connected it to the aux-in jack on my car, and it was also correct...

    What all have you connected your Pre to? It's possible that your earbuds are mislabeled, or that something is backwards in your phone. But I couldn't duplicate your issue with your mp3 file...
  7.    #7  
    This is really weird, I don't really use headphones - it's always a live situation into a sound system and they are definately backwards, it must be my phone internally, but I'll check it again.

    Thanks to all -

    PS That file should be just a zipped mp3 file
  8. #8  
    Quote Originally Posted by landford View Post
    This is really weird, I don't really use headphones - it's always a live situation into a sound system and they are definately backwards, it must be my phone internally, but I'll check it again.

    Thanks to all -

    PS That file should be just a zipped mp3 file
    from experience I know my stereo outputs are correct.

    perhaps you could wire an adapter to make audio out work correctly for you. It would be very easy to do.

Posting Permissions