Results 1 to 4 of 4
  1.    #1  
    My problem in a nutshell from the Palm forums. Any solutions yet, or am I screwed? Can someone reset my Palm Profile as I suggested in the last post? For some reason things are being backed up that shouldn't be, such as my MPRB settings, Preware settings, and Spaz login. I think that an out of control Palm Profile is the problem. Any help?

    Quote Originally Posted by Palm Forums
    I love my palm pre (except for the battery life) but in the last few days I've been having difficulty with the volume control. Its as if it thinks I am pressing the volume up button on the phone even when I am not. Its getting really annoying because it makes it difficult to use some of the apps with the volume indicator showing at the bottom of the screen. Does this sound like a hardware issue or could it be a software issue on my phone?


    Reply

    Hello!

    Sounds like a button issue, maybe its stuck. Try to gently wiggle the up and down button and then do a restart to see how that fairs.


    Reply

    I have this same problem from time to time. The phone all of a sudden thinks I am pushing the volume up when I am not touching it. The only fix has been to restart the phone. I love the phone otherwise, but this is starting to become a deal breaker. After looking on-line I see that many people have this problem, but have not heard any real solution. Anyone heard anything new?


    Reply

    I'm having this exact same issue, it was on my last Pre, part of why I sent it in, and it's still occuring on this new Pre I received. I ran the diagnostic volume button test, which indicated that the button was not being physically pressed, as I could proceed through the test as normal. Is this a software issue then? If so, what can we do to stop it? I've tried resetting, messing around with the button controls (I don't even have to be pressing it for it to occur!), etc. Any suggestions, help! I don't want to have to send this in again.


    Reply

    Just want to let you know, two Pre's later the issue still persists. This means either I'm very unlucky, or its a profile issue. Can I have someone look at my profile to see if there's anything that shouldn't be there? I do have the phantom app update isue as well.
    Down with the BourgeoisOS oppressors, webOS users unite!
  2. #2  
    I cannot help you with your Palm Profile issue, but I can direct you to a software patch (there are a couple, I think) that will add a volume control slider to the dropdown menu at the top right corner of your screen:

    http://forums.precentral.net/webos-p...vice-menu.html
  3.    #3  
    Tried that already, it's a software bug, adding another way to control the volume just means I set it down, then it goes right back up again.
    Down with the BourgeoisOS oppressors, webOS users unite!
  4.    #4  
    BUMP
    Down with the BourgeoisOS oppressors, webOS users unite!

Posting Permissions