Results 1 to 6 of 6
  1. zepolant's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
       #1  
    I prefer to use Gmail thru the browser and not setting it up in the Palm Pre itself (it's just a preference).

    SO tonight I got my replacement Pre and when I sign into gmail the screen just keeps refreshing over and over and over. I tried my wife's gmail account and was able to login just fine.

    Does anyone have any suggestions or ideas as to why this would be happening? My search of the interwebs have not turned up a whole lot for me.

    Thanks in advance.

    As a side note a few things I have tried.

    1. Reset password.
    2. Cleared out cache, cookies and everything from the Pre (since it is a refurb)

    Willing to try anything else at this point. Thanks!
  2. #2  
    I've had the same thing happen to me, but then it went away by itself after some period.
    Maybe it needs time to clear something out, or maybe you should load some heavy websites so the cache is replaced.
  3. zepolant's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
       #3  
    Quote Originally Posted by ahsirg View Post
    I've had the same thing happen to me, but then it went away by itself after some period.
    Maybe it needs time to clear something out, or maybe you should load some heavy websites so the cache is replaced.
    Well like you said it just started working on it's own again. Just weird that one Gmail account would work and the other wouldn't. So I guess the lesson learned here is to just wait it out sometimes.
  4. #4  
    Does the device have webOS 1.4.5 ? If not due update it. I remember seeing that exact looping issue when I hade 1.3.1 version on my sprint pre.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5. #5  
    Quote Originally Posted by addiarmadar View Post
    Does the device have webOS 1.4.5 ? If not due update it. I remember seeing that exact looping issue when I hade 1.3.1 version on my sprint pre.
    What he said, I just got a new pre for my daughter and it still had WebOS 1.1.0 on it, and refused to OTA update so I had to get the 1.4.5 doctor to manually upgrade.

    Also consider that gmail accounts are spread out over a bajillion servers in google's cloud and they just rolled out a new gmail labs feature (something you have to turn on in settings so you won't necessarily notice a difference) so there might have been a minor hiccup just at the time you were accessing your account but the server with your wife's account might have been ok.
    --Chris

    Palm History:

    Palm Personal => Palm Personal with Palm Pro upgrade card => Palm III => Palm IIIx => Palm IIIxe => Palm T|X => Palm Pre
  6. #6  
    Hi I just got my pixi plus and i'm having the same issue
    but it doesn't stop keeps on refreshing anyone could help me?

    it also loads as HTML wouldn't load the reguler mobil gmail

Posting Permissions