Results 1 to 3 of 3
  1.    #1  
    Tried installing 4x4 icons on launcher page patch

    I keep getting this error
    Error: An error occurred while attempting to run /tmp/ipkgScript.sh

    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyways? [n]

    3 out of 3 hunks ignored -- see webos-patches.log for more info

    Tried the EPR again and now my launcher is a blank screen. I keep trying to reinstall the 4x4 patch again and the error below pops up.

    If someone could please help that would be greatly appreciated!
    Attached Images Attached Images
  2. #2  
    If the EPR fails then its time to run the webOS doctor and start over with the patches. It will take less time than combating this one problem when likely the reset of the OS is FUBAR now.

    I have gotten past you issue by using the WOSQUI to remove all patches and do a luna restart but just a week later phone was kicked out of palm profile at a VERY BAD TIME and ended up doing the doctor anyways.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  3. ANTAEUZ's Avatar
    Posts
    68 Posts
    Global Posts
    70 Global Posts
    #3  
    Quote Originally Posted by falloutinside View Post
    Tried installing 4x4 icons on launcher page patch

    I keep getting this error
    Error: An error occurred while attempting to run /tmp/ipkgScript.sh

    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyways? [n]

    3 out of 3 hunks ignored -- see webos-patches.log for more info

    Tried the EPR again and now my launcher is a blank screen. I keep trying to reinstall the 4x4 patch again and the error below pops up.

    If someone could please help that would be greatly appreciated!
    Have you tried the WEBOS Repair Utility? Run it with the "override compatibility" option see if it works.

Posting Permissions