Results 1 to 19 of 19
  1.    #1  
    I have a palm pre plus, and I have all my twitter messages go on my phone through the messaging app, and it started with a message being blank, and then it has gotten to the point where there will be 10-15 messages that will be blank, and it is really annoying to have to back out of the contact, and then go back n scroll all the way to that point read through the messages, and then have to do it again when I reach another point where it does that.
  2. #2  
    Why do you use the messaging app for Twitter instead of one of the fantastic Twitter apps available? Twitter, Tweed, and Spaz are 3 good choices.

    I've not seen anyone post with your issue, but I don't think I've seen anyone post that they are using the messaging app for Twitter.
  3. #3  
    Yes, I also recommend one of the Twitter apps.

    Then again, I'd hate to have that much stuff coming to my phone.

    However, when I still used Twitter, I used Tweed.

    Sent from my eVo
    Sent from my favorite gadget!
  4.    #4  
    well I have them sent to my phone because I have tried a few of those, but they don't receive all of the messages making it pointless to what i want, but since i have not used tweed, i will check that out quickly and then check back, but I'll see
  5.    #5  
    Well I would like to use tweed, but I can't be buying stuff on my phone right now
    Last edited by mxbnr; 01/15/2011 at 05:34 PM. Reason: grammer
  6. #6  
    Spaz is free. Have you tried that?
  7. #7  
    phnx beta can be found on Preware as well

    -- Sent from my Palm Pre using Forums


    My Themes:CLICK HERE
  8.    #8  
    I have tried it, but it wouldn't receive all of the tweets, and I would end up missing quite a few.
  9.    #9  
    I am downloading as I right this, I'll see how it goes
  10. cmoneyct's Avatar
    Posts
    33 Posts
    Global Posts
    39 Global Posts
    #10  
    I get blank messages from time to time in the form of texts on my sprint pre, I don't have twitter or aim accounts synched to my phone.
  11.    #11  
    I took off my theme, and now the problem seems to have gone away. I don't know if it was just the theme that I had, or that if I have a theme it will do this. The theme if you need to know for people how might have this problem is "They made me do it". I will try with another theme and see if it makes a difference.
  12. #12  
    Quote Originally Posted by mxbnr View Post
    I took off my theme, and now the problem seems to have gone away. I don't know if it was just the theme that I had, or that if I have a theme it will do this. The theme if you need to know for people how might have this problem is "They made me do it". I will try with another theme and see if it makes a difference.
    it's possible that you ended up with white text on a white background in the messaging app due to the interaction of the theme and a patch.

    Now that the theme is uninstalled, are those messages still blank or did words magically appear in them?
  13. #13  
    Why recommend another program to get around the issue instead of trying to figure out what is causing the problem? Doesn't in the end really help make the device better only causes it be worse if we just mask problems with a solution that requires an application to be installed.

    mxbnr, Please advise if you have the issue again and we can collect logs from the device and see if there is any adherent problems that could be causing it. I have seen an issue come up that seems to only affect Pixi users (at least so we thought) so if a Pre user continues to have the same problem it might be helpful for us to try to figure out the root cause.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  14. #14  
    It seemed that the best course was to start with this particular use-case because I haven't heard any other PC member say they are using twitter/messaging in this way. It wouldn't have surprised me ti find out that it isn't supposed to work. My program recommendation was part of trying to determine the problem by comparing results from two methods. Installing an app isn't covering over a problem until we are sure that it is a problem.

    But, now it seems that is is possibly related to his theme and started me thinking down the patch of white text on white background giving the appearance of being empty.

    I certainly think it's good for him to send you logs, but a little troubleshooting before that may prove useful.

    My $0.02
  15. #15  
    Oh and please don't take it as a direct shot at you! It just at times can become a burden to attempt to identify a potential bug when users recommend to just avoid the bug in the first place by using an alternative solution.

    For every problem there is potentially two solutions. One is the quick fix to get everything working again at the time and the other is the long drawn out to find out why the problem is happening in the first place.

    More often than not we all jump to the quick fix (I'm guilty of it myself) because that's what as the user people normally want, but it may not always be the best solution.

    It comes down to something similar being the backup issue where sometimes the device will stop automatically backing up. Well the quick fix is to turn off backup and turn it back on everything works again and great you are on your way, but it didn't help us figure out what was causing the problem in the first place because that requires the long drawn out solution.

    I think at times when we see a problem we all need to step back and first see if the problem is potentially a bug or is user error, if it's possible a user is experiencing a bug although not ideal the long drawn out solution benefits everyone in the end.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  16.    #16  
    Well I have yet to run into this problem since taking off the theme, so that can be my guess as to what was the probable cause, though since it was overclocked, and there were no special things except a few icons I'm not sure why it did have this affect, but I am glad it is gone.
  17.    #17  
    To answer your question, I could make the words appear, all I would have to do is back out of the contact, but when i had over 100 text to go through, and i could maybe read 30 before running into this problem it was a very big hassle.
  18.    #18  
    well since I do like to put themes on I will end up putting another, and if it does happen again, I will come back and post what is needed.
  19. o14
    o14 is offline
    o14's Avatar
    Posts
    102 Posts
    Global Posts
    123 Global Posts
    #19  
    Quote Originally Posted by cmoneyct View Post
    I get blank messages from time to time in the form of texts on my sprint pre, I don't have twitter or aim accounts synched to my phone.
    Ya, I get that too. I also just miss the occasional message in general without getting a blank text too. I assume it's just a problem with the phone and I'll have to live with it.

Tags for this Thread

Posting Permissions