Results 1 to 4 of 4
  1.    #1  
    Yesterday, my speed dials worked great. This morning, they are all gone except two. Tried to reboot the phone, but it had no effect. Has anyone else seen their speed dial entries randomly disappear? I also noticed my dialing shortcuts are missing...

    No installs and no reset of the phone. The only process that would have been running was the default palm backup at 3:00 AM every day and normal data transfers of emails etc... coming through during the night. The phone was on the touchstone charging all night.

    Any ideas of why this would have happened?
  2. #2  
    Good luck,

    I have an issue with disappearing email addresses and contact entries.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  3. dec
    dec is offline
    dec's Avatar
    Posts
    247 Posts
    Global Posts
    255 Global Posts
    #3  
    I've lost part of the speed-dial entries as well (not all). Ironically, ones that end up deleted are FaceBook contacts as well . . . and those that haven't lost are not ??

    No biggie, but it is odd~
  4.    #4  
    I don't use Facebook, so I don't think that would be the issue, but it is odd. Fortunately, I only have about 12 Speed Dial presets, so it isn't that big of a deal for me. It just indicates there may be more trouble "under the hood" than I had hoped. Maybe WebOS 2.X will fix the problem...

Posting Permissions