Page 1 of 3 123 LastLast
Results 1 to 20 of 54
  1.    #1  


    Before you enjoy it, I am repeating my disclaimer: I am NOT the original author of this Doctor. I just bypassed carrier checks and loaded it onto my spare Pre as an experiment out of boredom.

    Someone else posted this first in the comments on the blog post, you can check there if you really want to brick something. I highly recommend against installing it on your actual phone, it seems like a very early build, a lot of stuff doesn't work properly (e.g. the radio) and from what I can tell it's highly unoptimized. Though for one thing it's newer than the Pre 2 build since Exibition preferences is there and it works with the Touchstone.

    If you still want to do it, google instructions yourself, I will not post any.
    Last edited by ToniCipriani; 01/09/2011 at 08:13 PM.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  2. #2  
    I almost hoped that I could do this to my Verizon Pre Plus but I am hesitant.. and I will most likely not do it... it looks like it runs plenty smooth without any overclocking so thats a plus, cant wait though... seriously considering dropping the Pre Plus.. on my third replacement but the OS is so much better than iOS and Android it would be a shame.. hopefully great games like cut the rope and fruit ninja make their way on to the platform for 2.0 with a bigger user base.
  3. #3  
    I just did this on my AT&T pre+. Did you use the Mexican website's doctor?
    In any case, I reverted after an hour of playing with WebOS 2.0, which worked as well as could be expected: all modems/data functional, and I also had Exhibition and a bunch of unreleased features.
    Anyways, I missed all my patches and apps that weren't showing up on the catalog, so I decided to revert to 1.4.5... but someone less vested in patches and more interested in getting the newest latest, and on AT&T... this works great!
  4. #4  
    My pre doesn't even have a working microphone, so I might as well try....

    edit:

    wait, so is the network/data still functional or not. I'm reading two different responses above.


    (bell pre)
  5. #5  
    como puedo cargarle a mi pal pre el webos 2.0 tiene el webos 1.4.0 y le puedo meter el prosesador d 1 ghz mi pal pre es p101 no se si se pueda y cuanto costaria y con memoria de un gb gracias por escucharme y les agradeseria su ayuda gracias
    Last edited by super-ja; 01/09/2011 at 07:57 PM.
  6. #6  
    how do sconix's advanced patches work. I am excited to see what al those patches are like.
  7. #7  
    Quote Originally Posted by stu5797 View Post
    how do sconix's advanced patches work. I am excited to see what al those patches are like.
    I'm not sure about the others, but I do know his Advanced patch for the Launcher will not be updated for 2.0. The Launcher is no longer patchable.
  8. #8  
    Are there instructions or some directive on how to accomplish this or would that be illegal?
  9. #9  
    Quote Originally Posted by tooearly View Post
    Are there instructions or some directive on how to accomplish this or would that be illegal?
    Can't post instructions on installing pirated software here.
  10. #10  
    Quote Originally Posted by HelloNNNewman View Post
    Can't post instructions on installing pirated software here.
    Is it really pirated?
  11. #11  
    so none of sconix's patches work? I think my 4x4 laucher looks much better than webos 2.0's launcher
  12. #12  
    Quote Originally Posted by tooearly View Post
    Is it really pirated?
    If it hasn't been released by Palm to the public, yes. It is the intellectual property of HP (Palm).
  13. #13  
    And by public you mean..? Because isn't it release to France and random other places?

    I guess I'm just confused on why it's "pirated" and under NDA or something.
    Sprint Love
  14. #14  
    Quote Originally Posted by stu5797 View Post
    so none of sconix's patches work? I think my 4x4 laucher looks much better than webos 2.0's launcher
    His other Advanced patches should be fine. It's just that the 2.0 Launcher is no longer patchable, so we're pretty much stuck with the stock Launcher. I'm going to miss having four apps per row too...
  15. #15  
    Quote Originally Posted by tooearly View Post
    And by public you mean..? Because isn't it release to France and random other places?

    I guess I'm just confused on why it's "pirated" and under NDA or something.
    Palm has not released webOS 2.0 for the original Pre/Plus and Pixi/Plus yet.
  16. #16  
    Ah, my bad. I wasn't thinking about the difference. Thanks!
    Sprint Love
  17. #17  
    It is an illegal version of webOS because it uses a modified version of the Doctor. This software is the intellectual property of Palm and distributing outside of Palm violates their copyright.
  18. #18  
    If you look in the comments on the news post about running 2.0 on a pre+ you will find a link to a tutorial. However it is in Spanish, but it shouldn't be too hard to figure out.
    If you still can't find it, send me a private message and I"ll link you. I tried it and it works, on my GSM pre+ on AT&T... voice, data, everything. Launcher is not patchable though, that's true.
  19.    #19  
    Quote Originally Posted by HelloNNNewman View Post
    It is an illegal version of webOS because it uses a modified version of the Doctor. This software is the intellectual property of Palm and distributing outside of Palm violates their copyright.
    Yes, I'm not going to post the instructions. It's highly not recommended anyways, I'm noticing a bunch of various issues as well, it was just an experiment.

    If you still insist on installing... you're on your own.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  20. #20  
    Hm. I didn't compile my own doctor either, I just used one I found... somewhere... but it seems to have worked as well as could be expected: a little sluggish, but comparable to overclocked 1.4.5.
    And what's the worst thing that could happen anyways? It breaks and you doctor your phone back to 1.4.5. Palm hasn't even said they don't want people doing this (although I'd bet they don't.) But what are they going to do? Void your warranty? People using UK already have.
    I guess I must be overlooking something here but I consider myself scot free: all the way back to 1.4.5 lol, although 2.0 was a nice vacation.
Page 1 of 3 123 LastLast

Posting Permissions