Results 1 to 7 of 7
  1.    #1  
    I installed MyTether on my Pre using the instructions from the MyTether form. Could never get it to work right but left it on phone. I then noticed that my phone wifi connection is not working at all. Acts like it can't resolve DNS. Checked the settings and it does have the correct DNS server addresses. I removed the application from my phone but wifi still does not work. Is there any way I can fix this?
  2. #2  
    After ripping out that app did you restart the phone? Afterwards, make the wifi forget your connection and reset it up.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  3.    #3  
    Thanks for the reply. Yep, I tried that, then I did it opposite way, forgot the network and restarted but still no joy.
  4. #4  
    Check you installed packaged section of preware to see if there is another tether service installed. Im trying to remember but thinking that app had 2 ipks to install. Could also use WOSQUI for this too. Otherwise may have to use the doctor to correct the problem. I never used that app, 15 bucks outside the catalog was WRONG IMO.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5. #5  
    How did you remove it? I am thinking about removing mine, which does work, in light of FReetether and intended to remove it through Preware. Would be interested in knowing if that doesn't work.
  6. #6  
    Either Preware or WOSQUI should have the ability to remove MyTether. Otherwise the doctor will be needed to resolve your DNS over wifi issues. I ran the doctor on mine for I had a VERY early build of it that did do other things that mandated such then.

    Your wifi connection does have automatic IP settings set to on right? Is the DNS server address not the default gateway of your router? Could turn off auto to manually input the DNS but this really shouldnt be needed if the router DHCP server is enabled.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  7.    #7  
    Well, I unchecked the automatic ip settings and hard coded an ip address. I left everything else alone. It seems to work now.

Posting Permissions