Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    Quote Originally Posted by thornev View Post
    When I select the upper left pulldown menu from the phone app, I only get "Preferences" and there is none of what you guys are talking about. I'm on 1.4.5. Is there some other way to get to these options? Thanks.
    Do you mean the interactive tests? If so, tap the "Device info" icon. Then the upper left pull down to find "Tests" You'll have choice of quick tests and interactive tests.
  2. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
    #22  
    Quote Originally Posted by bevcraw View Post
    Do you mean the interactive tests? If so, tap the "Device info" icon. Then the upper left pull down to find "Tests" You'll have choice of quick tests and interactive tests.
    No, I'm looking for the option to set PRL and other network settings per Verwon and bevcraw.
    Last edited by thornev; 01/06/2011 at 07:23 PM.
  3. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
    #23  
    I ran Quick Tests and got modem code 20. What on Earth does that mean?

    OK, found the codes here:
    http://insidesprintnow.wordpress.com...r-code-matrix/

    By the way, the OP's modem code 1000 means "non-provisioned phone" whatever that means.

    UPDATE - I'm on the phone with Verizon and they're reprogramming my phone (*228 and option 2)... which didn't help. Level 1 gave up. Passed on to Level 2...

    Oy... Level 2 speaks English poorly and doesn't understand me. This is going to require mucho patience... OK, this person didn't know anything about a Palm Pre so now I have a 3rd phone number to call: 877-426-3777. Here I go...

    That phone# is Palm and they normally charge if the phone is > 90 days old. Nice guy is not charging me because I already called VZW. He's conferencing me in with VZW and they'll troubleshoot together. What fun. He wanted to do a Partial Erase, but I said I'd rather not if he doesn't think it will fix my problem. On hold for a long time. Looks like many VZW users are having technical problems.

    Finally got connected to VZW guy and VZW guy put us on hold... now for 15 minutes. Not nice. Now on hold for 30 minutes. Getting frustrated now. Palm guy said I should have a "3G" icon in the Top Bar. I NEVER have that icon. I only have the 5 bars, the battery level and the WiFi status. Hmmm.

    I figured out the problem ! In my Phone Preferences I had the Data Usage set to OFF. I turned it to ON and now I get the 3G icon and can access the internet with WiFi off. WOO HOO ! Back to my fire !
    Last edited by thornev; 01/06/2011 at 09:32 PM.
  4.    #24  
    ok. all seems to be ok but how do you turn on media sync.
    when I connect phone to myu laptop the only thing that shows is charge or USB drive.

    I used to have media sinc but no more.
    Just spent an hour on the phone with tech support from sprint because I was unable to get in teh internet. there was a problem with the wi-fi so has had to reset the phone. Good thing I set up the passwork for my profile so I was able to get all of my contacts and email address

    but there's not media sync when I connect the phone to my laptop with itunes open
  5. #25  
    You have to tap and open the preferences screen and the settings are in there.

    Posted from my eVo!
    Sent from my favorite gadget!
  6.    #26  
    Quote Originally Posted by verwon View Post
    You have to tap and open the preferences screen and the settings are in there.

    Posted from my eVo!
    Cool

    Thanks
  7.    #27  
    Well, it seems I still ahve the same problem
    anyway to fix the modem problem
  8. #28  
    It's a hardware issue. Replace (warranty or insurance) or repair through Palm (nominal fee). Or craigslist/ebay for reasonably priced Pre. Good luck!
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
Page 2 of 2 FirstFirst 12

Posting Permissions