Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
  1. ronnatki's Avatar
    Posts
    82 Posts
    Global Posts
    89 Global Posts
       #21  
    Quote Originally Posted by verwon View Post
    You'll need to be a little more specific as to what you mean by died. Did the battery die?

    yes the battery died. Sucked. And also this morning (12-6-11) I wake up at 6 look at the time on my phone. (6) am. I go into the bathroom. Take shower get dressed all that stuff. Take thepre of off the touchstone only to see it was at 30% battery life. Maybe less. But it was happily charging all night and I know because the time was showing while on TS. Why could that have happened. I wanna hold on to govnah and uber cuz of the speed but I also don't want my battery to be even crappier. If you don't get what I am saying I would be glad to give my number to further explain. Or something. I'm a little desperate. Pathetic I know. :-(
  2. #22  
    I'm actually thinking you may have a bad battery. You can check by using the battery doctor from Preware.

    Posted from my eVo!
    Sent from my favorite gadget!
  3. #23  
    Then again, it could also be a problem with the touchstone. Sometimes if your phone isn't sitting on it just right, it will do that.

    Posted from my eVo!
    Sent from my favorite gadget!
  4. ronnatki's Avatar
    Posts
    82 Posts
    Global Posts
    89 Global Posts
       #24  
    that's what I was thinking. The pre not sitting right on the ts. But still about my battery dying while gov and uber on. Cheap batteries anywhere that are as good as the stock. Or a replacement palm battery. Where can I get them on them for a reasonable price?
  5. #25  
    I got Centro batteries from Ebay, super cheap and never had a problem.
    Posted from my eVo!
    Sent from my favorite gadget!
  6. #26  
    I'm just curious what kinds of problems people run into with <500MHz. I thought my settings were pretty standard. My Pre runs just fine from 125MHz to 1GHz on the screenstate governor. I can leave it without charging overnight and it only loses around 8% of charge, and it charges completely on the touchstone in less than an hour and a half.

    -- Sent from my Palm Pre using Forums
  7. LurkerX's Avatar
    Posts
    357 Posts
    Global Posts
    367 Global Posts
    #27  
    Mine sometimes hangs at 250 or 125. It just won't respond anymore. I can wait 10 minutes and have no response. I end up pulling the battery.
  8. #28  
    oem battery is like $3 shipped from Amazon (w/prime).
    I am hoping my battery issues are due to day 1 battery getting old.
  9. emt981's Avatar
    Posts
    66 Posts
    Global Posts
    85 Global Posts
    #29  
    A day 1 battery is most likely the problem. My experience with 2 Pres is that 1 year is the max for a battery. I had both mine replaced within 1 year and both covered by the warranty. You can find batteries on ebay, amazon and the like relatively cheap. Start with a new battery I think you will find that to be the fix.
  10. #30  
    You might want to check those batteries with Dr. Battery. One battery I bougt from Amazon which was supposedly new had noticeable wear and Dr. Battery showed it was at 89% health (compared with 96% and 97% for the batteries that came with my Pixi and Pre, respectively).

    -- Sent from my Palm Pre using Forums
  11. #31  
    I run screen state 500/1000 and set batt low to run at 800mhz.

    The 800 mhz would show as unknown when I hit 25% battery, but I made a new profile with the screenstate cpu and set it at 800min & 800max and named it SS Low Batt 500/1000 and it now labels it as that when I get a low battery. It no longer says unknown. I read on here it said unknown because it didnt know what profile it was running at, so I made that one to accomodate the low batter and so far so good.
  12. #32  
    Hi folks,
    I got me a Palm Pre just two days ago, and installed Govnah today, which turned out to be version 0.7.24. The highest Mhz is 600 in my case.
    Based on things I've read, I was hoping for a bit more. Perhaps some of the other settings need to be changed? Or is it just possible that some phones don't go higher than 600 Mhz?

    (As you can guess, I'm a Joe Palm Pre User...)

    Thanks
  13. #33  
    Quote Originally Posted by RfromR View Post
    Hi folks,
    I got me a Palm Pre just two days ago, and installed Govnah today, which turned out to be version 0.7.24. The highest Mhz is 600 in my case.
    Based on things I've read, I was hoping for a bit more. Perhaps some of the other settings need to be changed? Or is it just possible that some phones don't go higher than 600 Mhz?

    (As you can guess, I'm a Joe Palm Pre User...)

    Thanks
    If you reboot your phone, all the frequencies will be available.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  14. #34  
    Thanks but there's no change. Maybe I shoudn't have updated to 4.5.0; the phone came with 4.0...
    Right...I probably should have installed the Uberkernel....
    Any chance I can still do that now, or is that too risky?


    Update: Got it running now
    Last edited by RfromR; 04/21/2011 at 12:03 PM. Reason: update
  15. #35  
    Quote Originally Posted by millworkman View Post
    What is est?
    Erhard Seminars Training

    Let John Denver tell you about it:

    http://www.google.com/url?sa=t&sourc...8QGw1g&cad=rja

    I'm kidding, I know you meant 'best', but I couldn't resist...or rather, I chose not to resist!
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

Page 2 of 2 FirstFirst 12

Posting Permissions