Results 1 to 7 of 7
  1.    #1  
    Ive tried a restart, and I have listened to my voicemail a hundred times, I deleted the voicemails but it still tells me I have them! Help!!! its driving me crazy
  2. #2  
    ok there is a remove voicemail icon button ! you did know that right ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    open phone app and tap the drop down menu and hit preferences and accounts and scroll to the bottom !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    You pretty much my go to guy shadavis, thanks again
  5. #5  
    Quote Originally Posted by Shadavis08 View Post
    open phone app and tap the drop down menu and hit preferences and accounts and scroll to the bottom !
    LOL, your bug in the signature had me touching my screen.

    Happy New Year!
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  6. #6  
    lol merry new year lol !! your welcome manordwall lol !!!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    Verizon Pre 2 actually doesn't have the reset voicemail count in phone preference like Pre 1 did.
    Palm V -> Vx -> m505 -> TT -> Treo 650 -> 700p -> 755p -> Pre -> Pre 2

Posting Permissions