Results 1 to 8 of 8
  1.    #1  
    I've developed/noticed an issue with my AT&T Pre Plus, related to the call forwarding feature in the Phone Preferences. I've replaced my phone a couple of times for various other problems and I've gotten 2 "refurb" units, so who knows what the problem with them was originally...

    I took my phone to a ZAGG kiosk to have a cover put on it and as I was on call, I activated CALL FORWARD to my wife's cell. I picked up the phone and disabled CF. A while later and every so often since, the Call Forwarding icon appears in the top bar again. Entering Phone Prefs deactivates it again, but it will appear again later. In addition, when I reset the device, the icon appears every time. I did an ERASE APPLICATIONS AND DATA reset, but the issue persists.

    So far, it doesn't appear that calls are actually forwarding as when I call my cell it rings. However, I'm concerned it's an indicator of trouble. I contacted AT&T Pre Plus support (they've been extremely helpful every time I've called) and they attempted to diagnose the issue. After speaking to Palm, they said that they could swap the phone. In speaking to the AT&T tech however, she said that they tried to duplicate the issue and the one they did it on exhibited the same issue.

    After talking to her, I'm wondering if it's not a problem with MY phone, but rather with webOS. Before replacing my phone (and dealing with USB transfer etc), I'd like to see if it's an issue bigger than my phone.

    ***CAN YOU HELP???***

    I'd request that anyone with 5 minutes to spare test their Pre and see if theirs does the same thing. It shouldn't take more than 5 minutes. My phone's running 1.4.5 and currently (since I wiped it yesterday) has no patches or homebrew apps on it. To test the situation, I'd request that you do the following:

    1. Activate Call Forwarding, specify a phone #, then call your phone (allowing it to forward a call).
    2. Deactivate Call Forwarding and erase the forwarding number from the Phone Prefs section.
    3. Reset the device and check the top bar to see if the CF logo appears (see img below)
    4. Reply with results (positive or negative)



    Along with your results, please verify your phone type as well as webOS version. As mentioned, I'm primarily interested in 1.4.5 AT&T phones, but if it's a bug it may affect other types as well.

    Thanks in advance for any assistance you can offer.

    Mals
  2. #2  
    Wish I could help. I am on Verizon and have Pre+ running WebOS 1.4.5. I use call forwarding daily to route my cell calls to my office phone although in Verizon case, you are simply activating call forwarding from your phone to the central station which basically means that my Pre+ is not internally forwarding the call but just sending a command to the central station to forward calls to my office line for anyone that dialed my cell phone. I just have the "call forwarding" and "call forwarding end" programmed into my contact list and activate and deactivate as required. No issues with this and VZW.

    BTW, I don't get the CF icon as shown on your AT&T phone with VZW call forwarding scheme.

    Jon
    Palm III -> Palm IIIc -> Palm M505 -> Palm Tungsten T5 -> Palm Treo 600 -> Palm Treo 650 -> Palm Centro -> Palm Pre Plus (All running InfoSelect)
  3.    #3  
    140-some views and only one response is a little sad...

    Mals
  4. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #4  
    Sprint v1.4.5 and no problems on mine.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  5. sck18's Avatar
    Posts
    191 Posts
    Global Posts
    210 Global Posts
    #5  
    Same results for me - AT&T Pre+ 1.4.5.

    Activated call forwarding, deactivated call forwarding, reset device.

    The icon appears, even though calls are not forwarded (thanks for that, at least!)

    ##21#[send] removes the icon, but it always comes back.
  6. #6  
    what you need to do is that the settings are from your sim card actually that cause the call forwarding symbol to recur.i had this same problem after i activated then deactivated call forwarding.if you can get hold of another phone to put your sim card in the call forwarding symbol may show again but if you deactivate call forwarding from another phone and then replace it in the pre the symbol should e removed.my second phone was a relatively basic samsung phone that did the trick.i hope this fixes your problem.check the thanks button if it works
  7. #7  
    I had the same problem on my unlocked GSM Pre2 with AT&T, and it went away when I put my sim card in my old Treo 680. Initially, it shows the call forwarding icon too, even though the calls stopped actually forwarding when I turned off call forwarding on the Pre2. It turned out that reading the call preferences from the Treo was enough to reset the icons for both phones, and the icon stayed off until the next time I forwarded calls. Maybe the Pre2 was failing to update something on the SIM to match the status on the network, but the Treo got it right?

    Anyway, I don't want to be swapping my sim card around every time I forward calls, and I can't count on my Treo to last forever either.
  8. #8  
    I'm pretty sure the post is correct that recommends enabling and disabling forwarding. I think you can do it in the dialer app menu. That solution has been posted around the forums before.

Posting Permissions