Results 1 to 10 of 10
  1.    #1  
    Its becoming quite a dilemma, My pre completely signed out of my palm profile. (I know I saw another thread like this awhile back but cant find it) Anyway, My phone now gives me the options to either, "Erase all data" or "Turn off" and neither of which actually work. I have tried tapping both of them and the screen only loses brightness but sits there and does nothing. I have tried the orange key and then going to restart and all that nonsense but right now it is stuck on the "reset to factory defaults" screen. I have tried every other reset method known to man and Sprint chat reps. They told me they didn't know what to do and to go to the store or call tech support, but I dont have a ride to the store and no phone to call tech support.

    Please Help!!
  2. #2  
    have you removed the battery ? in this case with the phone locked up i would say is a good time to do a good ol battery pull !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    ^_^
  4. #4  
    Woa that sux when that happens. You're gonna need to run the webos doctor on that device. Do follow the steps at palm.com/ROM to put the device in safemode to run the doctor.

    That happened to my Sprint Pre 2 weeks ago out of the blue and yanked the battery out for a few mins and back in got it to actually do the partial erase but ran the doctor for this happens when there is something REALLY wrong with the OS.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5. #5  
    Quote Originally Posted by dbdoinit View Post
    ^_^
    roflol !!!!!!!!!!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6.    #6  
    Quote Originally Posted by addiarmadar View Post
    Woa that sux when that happens. You're gonna need to run the webos doctor on that device. Do follow the steps at palm.com/ROM to put the device in safemode to run the doctor.

    That happened to my Sprint Pre 2 weeks ago out of the blue and yanked the battery out for a few mins and back in got it to actually do the partial erase but ran the doctor for this happens when there is something REALLY wrong with the OS.
    The doctor just might be the only thing I havent tried, Since the apps will reload and Homebrew is an easy thing to get going again there isnt a whole lot I actually need to save since contacts and stuff save with the profile right?
  7. #7  
    PIM data like contacts if stored in the palm profile are backed up yes, PIM data elsewhere like google the login settings and synergy preferences are saved to which after initital restart will bring that back. Pretty much what you're gonna miss is the saved data from your 3rd-party apps UNLESS you have been using Save/Restore then you can install preware, use save/restore to restore the preware saved package list to reinstall all you available homebrew apps and patches, and then run save restore to restore all the reset once the apps are back on.

    Must have done this a handfull of times last week when running different meta doctor builds on my sprint pre so its all good.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  8.    #8  
    Just my luck, The doctor isnt working... Says to plug in my pre then hit next, plugged in my pre but I am unable to hit next
  9. #9  
    Quote Originally Posted by manordwall View Post
    Just my luck, The doctor isnt working... Says to plug in my pre then hit next, plugged in my pre but I am unable to hit next
    Do you see the big USB logo on your screen? If not, put your device in safe mode:

    1. Take out battery.
    2. Hold down the up volume button.
    3. While holding down the up volume button, put the battery back in and plug the USB cable in.

    You should see the bug USB logo on the phone and next will becon avail shortly. If you have the device already plugged in before running the doctor, unplug the device, close the doc, and reopen the doc and do not plug the device into the computer untill it tells you to. Keep us posted.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  10.    #10  
    addiarmadar, THANK YOU!!!! its doing its thing right now. THank YOU, I am in your eternal debt

Posting Permissions