Results 1 to 8 of 8
  1.    #1  
    So i have had an issue for the last couple of weeks with Sprint TV. Whenever i open the application i get an error stating "You are not authorized to use this application. Sorry for any inconvenience caused. (3000)" There is an OK button at the bottom of the screen. Once that is pressed the app closes and goes away. I have been on the phone with a sprint rep for 2 days in a row now to no avail.
    We have taken numerous different steps to fix the issue, all the way to a hard reset and the issue is still there. I have a few friends that i work with that carry palm phones on the Sprint network and their phones load the TV app fine, so obviously this issue doesn't have anything to do with the network (or lack thereof).
    The last technician that i spoke with today spent 2 and a half hours with me on the phone and finally threw in the towel. He provided me with a service ticket number and directed me to my local sprint store. I explained to him that i would not be able to make it until Thursday and he said that would not be a problem that the ticket would remain open for a week from the issue day.
    I am reaching out for any help from the people here in the forums. Hoping to possibly get an explanation or a fix to this problem before Thursday. Has anyone seen this before??
    Note...all other network based apps are working fine. I can access the internet and even the Nascar and NFL app are working. Thats what makes this issue so strange to me and the different techs that i have spoken to.
  2. #2  
    I see that error when I try to connect via wifi for the first time I use it. It has to be a true data connection. Try turning the wifi off and use your sprint data and start the app. After the initial start up you can use wifi. Not sure if you have tried that yet or not.
  3.    #3  
    Thanks for the response mamouton. Yea, that was probably the first thing the tech asked me yesterday. I did have wifi on but after disabling it and restarting the issue is still there.
  4. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #4  
    I have had the exact same issue as Jayjam99 for the past several weeks. I also had tried mamouton's suggestion with no joy. Still the "You are not authorized to use this application. Sorry for any inconvenience caused. (3000)". Just wanted to let you know that you are not alone jayjam99!
  5. #5  
    Have you had them resend the TV signal to your phone? I had an issue (but don't think this exact one) when I was on my Instinct and all they did was something like deauthorize the TV service and then resend it. I had to restart the phone after they sent.
  6.    #6  
    Quote Originally Posted by toburg View Post
    I have had the exact same issue as Jayjam99 for the past several weeks. I also had tried mamouton's suggestion with no joy. Still the "You are not authorized to use this application. Sorry for any inconvenience caused. (3000)". Just wanted to let you know that you are not alone jayjam99!
    well, im glad someone else is dealing with this problem as well! no wait....that sucks. wait....thats great. oh hell, i dont know. i just wish i could figure out the problem.
  7.    #7  
    Quote Originally Posted by cowgirlupkelly View Post
    Have you had them resend the TV signal to your phone? I had an issue (but don't think this exact one) when I was on my Instinct and all they did was something like deauthorize the TV service and then resend it. I had to restart the phone after they sent.
    im pretty sure they tried that as well yesterday. im in the process of running the doctor as i type this. ill report back if that has any positive effect.
  8.    #8  
    Well, the doctor fixed the issue! i was under the assumption that doing a hard reset was the same as running the doctor but i guess not. Anyways, the issue is gone and all is once again well. thanks for all of your suggestions and feedback.

Posting Permissions