Results 1 to 8 of 8
  1.    #1  
    Im trying to install uberkernal for overclocking purposes, and I cant get it to install. At first in the ipkg log it said it wasnt in factory state. So I removed all patches I had. Rebooted the phone and gave it another go. And its still telling me the same thing. Here is what I have installed.

    Saber Ultimate
    Dead Runner
    LED Torch
    Angry Birds
    Internalz
    Luna Manager
    Color Fuzion
    High-Q
    Mobile Hotspot
    Cosmic Nitro
    Glow Hockey
    Preware



    Here is the Ipkg Dump from the failed install.



    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    86 3442k 86 2976k 0 0 835k 0 0:00:04 0:00:03 0:00:01 966k
    100 3442k 100 3442k 0 0 862k 0 0:00:03 0:00:03 --:--:-- 980k
    identify
    org.webosinternals.kernels.uber-kernel-pre
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.postinst 2>&1
    Kernel confirmed to be compatible with this webOS version
    Verifying no existing modifications to target files ...
    Verification failed on /boot/System.map-2.6.24-palm-joplin-3430
    Verification failed on /boot/config-2.6.24-palm-joplin-3430
    Verification failed on /boot/uImage-2.6.24-palm-joplin-3430
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/extra/ramzswap.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/arch/arm/oprofile/oprofile.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/crypto/ecb.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/crypto/pcbc.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/block/nbd.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/net/ifb.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/scsi/scsi_wait_scan.ko
    Device kernel is not in factory condition, refusing to install replacement
    remove
    Removing package org.webosinternals.kernels.uber-kernel-pre from root...
    (offline root mode: not running org.webosinternals.kernels.uber-kernel-pre.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.



    So in short what do I need to do to get this thing to install?
  2. #2  
    I believe that means it is detecting another kernel installed, if you have never installed one, then I don't know why it would do that.

    However, what I would try is going in and seeing if you can reinstall the stock Pre kernel and if that is successful, then try installed Uber.

    Also, are you on WebOS 1.4.5?
    Sent from my favorite gadget!
  3. #3  
    You should also install Govnah first, then the kernel.
    Sent from my favorite gadget!
  4.    #4  
    well i dont have another kernel installed. and yes im on 1.4.5
  5. #5  
    If you are unable to install UberKernel, you should try re-installing the stock recovery kernel from Preware. After the restart, you can try UberKernel again.

    If that continues to be an issue, you should back up your installed package list in preware, and then run save/restore to get all backed up. Then look into something like the emergency repair utility which replaces any stock 1.4.5 files that are missing or damaged. If that helps, you can reinstall your patches from the saved package list.

    I know that when I run the doctor or erase my device, I install Govnah and UberKernel before anything else, because I consider the speed increase so important to making the device usable.

    I hope that helps!
  6. #6  
    is this on a refurb? I just got one and have the same error. installed fine on previous sprint pre
  7. #7  
    Hi MrWhite0429,

    did you get it installed ?

    Chears Achim
  8. #8  
    Quote Originally Posted by Cantaffordit View Post
    If you are unable to install UberKernel, you should try re-installing the stock recovery kernel from Preware. After the restart, you can try UberKernel again.

    If that continues to be an issue, you should back up your installed package list in preware, and then run save/restore to get all backed up. Then look into something like the emergency repair utility which replaces any stock 1.4.5 files that are missing or damaged. If that helps, you can reinstall your patches from the saved package list.

    I know that when I run the doctor or erase my device, I install Govnah and UberKernel before anything else, because I consider the speed increase so important to making the device usable.

    I hope that helps!
    On another place i read, that one should not letting restart, restart after installing the Pixi after installing the uberkernel over the Stock kernel. Is that right or better like you said ?

    Chears

    Achim

Posting Permissions