Results 1 to 3 of 3
  1.    #1  
    sorry i didn't post this in the other forum but i din't have the privilages to post there.

    I downloaded webos quick install so i could put homebrew apps on my pre but when i started it it asked me what my provider was and because i am in the uk on 02 i chose emulator (silly mistake i think) and now my pre will not be recognised.

    when i connected my pre i left it on 'just charge'. do i need to change that?
  2. #2  
    make sure you are in developr mode before connecting to your pc. You are correct selecting 'just charge' and get the correct doctor version
  3. #3  
    Quote Originally Posted by palmprehadidimoud View Post
    ...i chose emulator (silly mistake i think) and now my pre will not be recognised...
    In WebOS Quick Install, under File -> Options, change "Device to use" to USB Device. Also make sure your device is in Developer Mode. Perform a Universal Search for webos20090606. The Developer app icon will appear, launch it, enable developer mode, reboot device as instructed. Have fun with WebOS Quick Install.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers

Tags for this Thread

Posting Permissions