Results 1 to 14 of 14
  1.    #1  
    Hello,

    I have had my palm pre since September 1, 2009 and have loved it. 4 days ago i took it off charger by 7 am and by 9:30 am it was dead. thought it maybe have been battery so since i have 2 spare batteries, I switched and started the next day same way, 7 am off charger and by 9:00 am it was dead again. same thing the last 2 days...???

    Anyone had this problem? I love my pre but have NEVER had a fast burning time like this?
    Also, its burning hot on the back cover and no, I was not roaming and was in a good coverage area where i have been for almost a year and half with my pre.

    I went into Sprint repair store and they can replace it no charge, and give me a new "refurb" tomorrow?


    What do i do? I have my pre all set up with Preware installed and lots of patches and don't want to start over
    Thanks for help!
  2. #2  
    when was the last time you doctored?
  3. #3  
    sounds like a short of some type. Has your phone recently gotten wet?
  4.    #4  
    WebOS doctor? When I first installed preware and all patches I recall it saying not to run the doctor because it may screw up my phone?
    Maybe thats what I need to do? I have 107 patches and a bunch of applications. Do you have link for dr?
  5. #5  
    don't doctor yet, I was just asking.

    start by turning off all your message and facebook syncing.

    the get jStop and se what all is running and easting CPU.

    and, make sure your battery fits properly.
  6.    #6  
    WebOS doctor? When I first installed preware and all patches I recall it saying not to run the doctor because it may screw up my phone?
    Maybe thats what I need to do? I have 107 patches and a bunch of applications. Do you have link for dr?
  7. #7  
    also, leave in in airplane mode for a few hours to gauge the difference. Then turn off airplane mode, and turn off just 3g data and wifi.

    you need to figure out is one of the radios is failing, and if there are any runaway processes such as constant syncing or searching for a signal.
  8.    #8  
    phone did not get wet, ever, thank God!
    I need to add jstop and stop syncing messaging? I don't sync my facebook.
    I am adding jstop now from preware but how do you stop turn off message syncing? through preference and accounts?
    sorry that i don't know these things!
  9. #9  
    in each account change ut to manual, or jut remove the accounts.

    ...and if you have a lot of patches, then you obviously have a good foundation of knowledge!
  10. #10  
    Adn to comment on the other posts, WebOS Doctor doesn't screw up your phone, that's not why it tells you not to run it. It says that, because you don't need to run it to use WebOS QI, you just have to have it installed.

    The Doctor can actually fix your phone, by reinstalling the OS to the original state, before you installed any patches, apps or made any changes.
    Sent from my favorite gadget!
  11.    #11  
    I am in airplane mode and deleted all my email accounts. I will let you know how this goes for the next day. I may look at purchasing a new battery though, the ones i have are over a year old and who knows how good they really are. Does anyone have the 1400 mugen batteries you can get off ebay for $40? I might get one of those to see if that helps me!
  12. ahitz's Avatar
    Posts
    412 Posts
    Global Posts
    418 Global Posts
    #12  
    I've also been getting crazy battery drain the last week or too on a Sprint Pre. I haven't really changed my habits or installed any new patches, other than having Dealert notifications turned on. I calibrated with Dr. Battery last week. My battery shows 83% health, which isn't much different than a few months ago, but I definitely notice much worse battery life lately.

    In JSTop, is it normal to have 999 nodes or more for the "Launcher" process?
  13. ualdayan's Avatar
    Posts
    76 Posts
    Global Posts
    78 Global Posts
    #13  
    Quote Originally Posted by ahitz View Post
    In JSTop, is it normal to have 999 nodes or more for the "Launcher" process?
    Jstop shows 516 nodes for my launcher.
  14. #14  
    Had the device since sept 2009? Its very hot on the back so that explains the bad battery life. Sounds like a memory leak going on, JStop only lists the java apps and not all apps to which one or more that could be exploding. Are you running a custom kernel? Tried to uninstall it, uninstall govnah, and reinstall the 2?

    If yer phone got all patched up, its not hard at all to put it all back for preware saves your install patches and can in one shot reinstall the patches and homebrew apps again and use Save/Restore for the data for the apps.
    Last edited by addiarmadar; 12/23/2010 at 10:33 AM.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....

Posting Permissions