Results 1 to 9 of 9
  1.    #1  
    I accidentally installed the "charge by default" in the tweaks on webOS. I can't get my phone into USB mode and I need to get data off my phone for work.

    I have looked a MILLION threads on how to fix the problem and still I can't get it to work.

    I forced it into USB mode, but my computer won't recognize it. I am desparate here, please help.

    No one seems to know what the DIAG AUTHORIZATION code actually is to type into the phone, so that is as far I got there... Please help!

    Thanks
  2. #2  
    Did you try using WebOS QI to remove that tweak?
    Sent from my favorite gadget!
  3.    #3  
    I don't know what that means, so i have not. I am not very tech savvy
  4. #4  
    you probably just need to restart the novacom driver service. please unplug phone first then open the start menu and in the search/run box type in services.msc and in the list that pops up click on services. then in the pop up window scroll down till you see palm novacom and right click on it and hit restart . then plug phone back in . and tap on the bottom of the phone where it says just charging. it should jump into usb mode.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    im guessing that the phone just starts charging and does not give you a notification saying its charging . if so this ^^ is your fix. and to avoid this happening again. dont let your phone reboot while plugged into your computer . novacome forgets the connection sometimes when you let it reboot while connected.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    if this is not your problem just let us know and we will promptly help if we can lol

    I like Turtles !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    Quote Originally Posted by Shadavis08 View Post
    if this is not your problem just let us know and we will promptly help if we can lol

    I like Turtles !!
    The Turtle crew

    -- Sent from my Palm Pre using Forums
  8. #8  
    Yes we are !!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    Quote Originally Posted by cvieira1838 View Post
    I don't know what that means, so i have not. I am not very tech savvy
    did you install it with preware? you can uninstall with preware too

Posting Permissions