Results 1 to 5 of 5
  1. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
       #1  
    what is the difference between thses? My phone crashed, losing contacts, email...leaving installed apps, patches and USB. Now no paid twittwr apps work...neither does pandora.

    I was thinking that maybe a hard reset might fix things sincee re-installing, restarting and luna restart did not work.

    any idea?

    thanks!
  2. #2  
    Try a partial reset (Reset Apps & Data). That should do the trick.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
       #3  
    I'm game...I'm also looking into the WebOS Repair Utility...

    Thanks



    Being me has its advantages.

    -- Albus Dumbledore, Headmaster, Hogwarts School of Witchcraft and Wizardry
  4. #4  
    Quote Originally Posted by noaxis2 View Post
    I'm game...I'm also looking into the WebOS Repair Utility...

    Thanks
    You can do that, but it sounds more like your profile is corrupt and needs to be re-loaded, which is what the app and data erase does.

    If it reloads and is still messed up, call Palm support and let them know what it is doing and they will roll it back to a date when it was good and then have you do the app and data erase again.

    If you are patched, make sure you update your saved package list, then back it up using Save/restor then run EPR. After a successful profile reload you can restore your saved package list in Preware and re-install your patches. If you don't, they will all still be in place and functioning, but you won't be able to do anything with them and they won't show up as installed.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  5. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
       #5  
    Well, I did save/restore thing then a hard reset. Everything works now!!

    I LOVE my Pre!!!

    I also love my new Nook Color...which just makes me long for the WebOS tablet!!!



    Being me has its advantages.

    -- Albus Dumbledore, Headmaster, Hogwarts School of Witchcraft and Wizardry

Posting Permissions