Results 1 to 17 of 17
  1.    #1  
    I am having to reset up my other half's Pre plus and i was going to put the lost/last fm app on it but everything i have tried says that it can not install. Anyone know why or if there is another place this might be? I had done it last time with out any problems from this site: Index of /com.xscheme.lostfm/
    any help is appreciated, thanks!
    The only people with whom you should try to get even are those who have helped you. ~John E. Southard

    Man is still the most extraordinary computer of all.
    John F. Kennedy


    Visit My Blog, for Laughs and Strangeness:
    http://vonellebeestine.wordpress.com/
  2. #2  
    How do you try to install?
    Since the link points to the ipkg packages you need an app to install it like webOSQuickInstall (on PC), preware or internalz (on device).
  3.    #3  
    I tried with WebOS, that is how i installed it last time but no go this time.
    The only people with whom you should try to get even are those who have helped you. ~John E. Southard

    Man is still the most extraordinary computer of all.
    John F. Kennedy


    Visit My Blog, for Laughs and Strangeness:
    http://vonellebeestine.wordpress.com/
  4. #4  
    OK now we know webosquickinstall. What is the error message/problem?
  5.    #5  
    It says:
    ERROR: An Error occurred while attempting to install. com.xscheme.lostfm_0.2_all(5).ipk
    ipkg: An error occurred, return value: 22.
    (5).ipk: No such file directory
    and it says it for all four of the files.
    The only people with whom you should try to get even are those who have helped you. ~John E. Southard

    Man is still the most extraordinary computer of all.
    John F. Kennedy


    Visit My Blog, for Laughs and Strangeness:
    http://vonellebeestine.wordpress.com/
  6. #6  
    Did you try downloading it first and then install from local disk?
  7.    #7  
    I downloaded it then put it in the WebOS Quick Install and tried to download it, thats when i get the error message. By local disk im not sure what you mean, by usb with the palm folder open and downloading it that way?
    The only people with whom you should try to get even are those who have helped you. ~John E. Southard

    Man is still the most extraordinary computer of all.
    John F. Kennedy


    Visit My Blog, for Laughs and Strangeness:
    http://vonellebeestine.wordpress.com/
  8. #8  
    Quote Originally Posted by misslarrew View Post
    I downloaded it then put it in the WebOS Quick Install and tried to download it, thats when i get the error message. By local disk im not sure what you mean, by usb with the palm folder open and downloading it that way?
    No not to the USB. You did it already. Sorry then I have no idea.
    You may try installing preware and installing it within the device.
  9.    #9  
    I cant seem to find it on preware, but thank you very much for you help! maybe someone else might have an idea, im just going to leave it for now! But thanks again for your help and time!
    The only people with whom you should try to get even are those who have helped you. ~John E. Southard

    Man is still the most extraordinary computer of all.
    John F. Kennedy


    Visit My Blog, for Laughs and Strangeness:
    http://vonellebeestine.wordpress.com/
  10. #10  
    Quote Originally Posted by misslarrew View Post
    I cant seem to find it on preware, but thank you very much for you help! maybe someone else might have an idea, im just going to leave it for now! But thanks again for your help and time!
    So if you already have preware on device, open your posted link in the webbrowser. Tapping on one ipkg should open preware. Or past the link into preware. There is an option where you can install ipkgs from the web within preware.
  11. #11  
    Past this link:
    http://files.xscheme.de/com.xscheme...._0.2.3_all.ipk
    into preware Appmenue->Install Package
  12.    #12  
    Thank You so much that worked! I was not aware that you could do that!!
    The only people with whom you should try to get even are those who have helped you. ~John E. Southard

    Man is still the most extraordinary computer of all.
    John F. Kennedy


    Visit My Blog, for Laughs and Strangeness:
    http://vonellebeestine.wordpress.com/
  13. #13  
    Glad it worked, but why webOSQuickInstall not? Maybe not a recent version.
  14.    #14  
    Im not sure, i haven't been doing any of this very long, as im sure you can tell. I downloaded the WebOs Quick Install in October, i believe.
    The only people with whom you should try to get even are those who have helped you. ~John E. Southard

    Man is still the most extraordinary computer of all.
    John F. Kennedy


    Visit My Blog, for Laughs and Strangeness:
    http://vonellebeestine.wordpress.com/
  15. #15  
    Quote Originally Posted by misslarrew View Post
    Im not sure, i haven't been doing any of this very long, as im sure you can tell. I downloaded the WebOs Quick Install in October, i believe.
    Then you don't have the most recent version.
    Sent from my favorite gadget!
  16.    #16  
    Hmm.. I have it set to check for updates.. ill have to update, thanks
    The only people with whom you should try to get even are those who have helped you. ~John E. Southard

    Man is still the most extraordinary computer of all.
    John F. Kennedy


    Visit My Blog, for Laughs and Strangeness:
    http://vonellebeestine.wordpress.com/
  17. #17  
    Programs are always quirky, that means you may or may not have the latest, always best to check.
    Sent from my favorite gadget!

Tags for this Thread

Posting Permissions