Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    I pulled the battery while the phone was on (yeah, bad, but I do it all the time ) and I tried to reboot it. It just showed the Palm logo.

    I then Doctored it with 1.4.5 in an effort to get it to start up again, but even after Doctoring it stays at the logo. Doctoring appeared to be successful, so I have no clue why it would still be stuck...

    Anyone have any ideas?
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  2. #2  


    I was playing with stuff (software) in Internalz, and my Pre strted working very s---l---o---w---l---y and after a few minutes it blanked out and tried rebooting. It stayed with the white "palm" word for a few minutes before I realized it is "bricked". I tried running the RepairUtility in recovery mode but either my comp or the phone was not acting right. So after a few tries I took it to the Dr. it was responding well, but after finishing the Dr. visit it still didnt boot up. Same white "palm" logo. A second Dr. didnt help either.

    ANY HOPE?????

  3. #3  
    If it was a software problem, it would almost certainly be fixed by using the Dr. I recommend removing the battery for a minute or so, then replacing it and see what happens. My current Pre flaked out on me once (no image on the screen at all), and I thought I was going to have to replace it. Took it to the repair center, and of course, it worked just fine as soon as the rep turned it on.

    So just let it be for a little while and try again. If it still doesn't work, then I think you're going to need a replacement.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  4. #4  
    It was purely software but even after leaving it alone for a while and now after my 3rd Dr., it's still only showing the white logo... But it is doing the whole process till 100% and the Dr. is saying "reset complete" and all that. It's not the first time using the Dr., but it's the first unsuccessful one... :s
  5. #5  
    The only thing I can suggest is to try putting it into recovery mode first, then doctor. The instructions are here: How To Recover
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6.    #6  
    Heh, I posted 20 minutes before you with the same problem:

    http://forums.precentral.net/palm-pr...er-doctor.html

    I can't seem to find a solution... Worst case I attempt a Pre Plus radio board swap...

    And by the way, I am putting it into recovery mode before doctoring...
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  7. #7  
    When mine got stuck in the boot loop, I did have to run the Doctor several times, before it finally worked. No idea why, but I know it has happened to other people, as well.
    Sent from my favorite gadget!
  8. #8  
    Quote Originally Posted by TIWizard View Post
    Heh, I posted 20 minutes before you with the same problem:

    [url]http://forums.precentral.net/

    I can't seem to find a solution... Worst case I attempt a Pre Plus radio board swap...

    And by the way, I am putting it into recovery mode before doctoring...
    Try Option key + sym + r
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  9. #9  
    Quote Originally Posted by yitz0550 View Post
    It was purely software but even after leaving it alone for a while and now after my 3rd Dr., it's still only showing the white logo... But it is doing the whole process till 100% and the Dr. is saying "reset complete" and all that. It's not the first time using the Dr., but it's the first unsuccessful one... :s

    "White" logo? I'm no stranger to The Doctor, but, what white logo are you talking about?

    I did have an issue once that the phone didn't boot for about 4 hours. After an hour or so, I gave up threw it on the night stand and went to bed. A few hours later (I was just barely asleep - I was still plotting what to tell my boss to leave work for an hour or so to get a replacement...), that the light on the wall changed color to blue: THE ACTIVATION SCREEN! It was smooth sailing after that. But it really did take about 4 hours after a successful doctor for the thing to leave the "PALM" screen. NOT the flashing PALM, the just PALM boot part. I was up for another hour or so rebuilding it, though. Didn't get much sleep... but I had my Pre back!

    I was happy until my alarm went off just a few hours after finishing rebuilding it: 5:20am...

    Weird. True, but weird.


    M.
    Last edited by Xanadu73; 12/16/2010 at 08:52 PM.
  10. #10  
    Quote Originally Posted by TIWizard View Post
    I pulled the battery while the phone was on (yeah, bad, but I do it all the time ) and I tried to reboot it. It just showed the Palm logo.

    I then Doctored it with 1.4.5 in an effort to get it to start up again, but even after Doctoring it stays at the logo. Doctoring appeared to be successful, so I have no clue why it would still be stuck...

    Anyone have any ideas?

    I did have an issue once that the phone didn't boot for about 4 hours. After an hour or so, I gave up threw it on the night stand and went to bed. A few hours later (I was just barely asleep - I was still plotting what to tell my boss to leave work for an hour or so to get a replacement...), that the light on the wall changed color to blue: THE ACTIVATION SCREEN! It was smooth sailing after that. But it really did take about 4 hours after a successful doctor for the thing to leave the "PALM" screen. NOT the flashing PALM, the just PALM boot part. I was up for another hour or so rebuilding it, though. Didn't get much sleep... but I had my Pre back!

    I was happy until my alarm went off just a few hours after finishing rebuilding it: 5:20am...

    Weird. True, but weird.


    M.
  11.    #11  
    Quote Originally Posted by vza33 View Post
    Try Option key + sym + r
    I can't-- the phone doesn't boot completely.

    I'm going to try and doctor a total of 5 times, then if it doesn't work I will try waiting overnight. Still doesn't work, I'll just use a Pre+ (Wifi) tomorrow and over the weekend make a franken-Pre+ or something...
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  12. #12  
    had a similar issue too, doctored did some battery pulls after doctoring let it charge and it started working again
  13. #13  
    Quote Originally Posted by TIWizard View Post
    I can't-- the phone doesn't boot completely.

    I'm going to try and doctor a total of 5 times, then if it doesn't work I will try waiting overnight. Still doesn't work, I'll just use a Pre+ (Wifi) tomorrow and over the weekend make a franken-Pre+ or something...
    Leave it plugged in when you leave it sit!

    M.
  14. #14  
    Quote Originally Posted by Xanadu73 View Post
    "White" logo?..., what white logo are you talking about?
    Just the first thing that comes up when the phone restarts. the word "palm" in white. It is supposed to glow, but it doesn't. Just says "palm"...

    I will try to leave it plugged in overnight...
  15. #15  
    Quote Originally Posted by yitz0550 View Post
    Just the first thing that comes up when the phone restarts. the word "palm" in white. It is supposed to glow, but it doesn't. Just says "palm"...

    Gottcha. Read my little tale a couple posts up. I had mine do that after a Doctoring once... for four hours. It eventually booted fine and nothing seemed wrong with it.

    Leave it plugged in when you let it sit, though!


    M.
  16. #16  
    Quote Originally Posted by yitz0550 View Post
    Just the first thing that comes up when the phone restarts. the word "palm" in white. It is supposed to glow, but it doesn't. Just says "palm"...

    I will try to leave it plugged in overnight...
    if you are seeing the Palm logo you let go of the volume button too soon (or the button is broken).

    you should see a battery with a question mark. At that point put in the battery, and don't let go of the volume button until you see a giant USB symbol
  17. #17  
    Guys! I have my Pre BACK!!! I followed Xanadu73's advice, and the unbelievable happened. Just 20+/- minutes in the wall charger and I'm now in the process of syncing my email accounts!! You guys are great!



    Any mods wanna edit the title to the thread to reflect the problem solved, go ahead.
  18. #18  
    Quote Originally Posted by yitz0550 View Post
    Guys! I have my Pre BACK!!! I followed Xanadu73's advice, and the unbelievable happened. Just 20+/- minutes in the wall charger and I'm now in the process of syncing my email accounts!! You guys are great!





    BOOYA!

    I'm glad to here it came back to life, man.


    M.
  19. #19  
    <<threads merged>>
  20.    #20  
    Yeah, mine came back too. It was booting for a few hours, then shut off. Repeated again. After the second shutoff, it immediately worked after turning it on...
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
Page 1 of 2 12 LastLast

Posting Permissions