Results 1 to 15 of 15
  1. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
       #1  
    Within the past week my Pre has been doing some strange things (even more strange than normal).

    I haven't been able to isolate the cause but sometimes the phone slows down and I can't close any of the cards. If I try to swipe them up the screen to close them it goes about 3/4 of the way up then stops. So the card is stuck with 1/4 of the card sticking out of the top. Sometimes if I drag it really slow it will close, but that doesn't always work.

    Also, when this happened today I had a very hard time even selecting the card. I first noticed the problem because I went to send a text but when I tried to select the messaging card it would scoot to the side and not let me click it. If I didn't know better I'd think someone was playing a prank or something.

    Usually when this happens I have to remove the battery and reboot because I can't restart it by holding down the power button. If I hold down the power button I get the options but when I choose restart it never does anything. Although today, I simply turned off the screen then turned it back on and it worked normally. But that usually doesn't work so I don't know why it did today.

    Has this ever happened to anyone else?
  2. #2  
    sounds like when my PM notice pops up. What else is running?
  3. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
       #3  
    Quote Originally Posted by Cantaffordit View Post
    sounds like when my PM notice pops up. What else is running?
    What PM notice? I typically leave the email and messaging apps open. I also open the Facebook beta app often but don't leave it open. But I still haven't been able to figure out what causes it....

    Oh, and FWIW, I am running Govnah at Screenstate 500/1000. Although I just opened it up to check and it currently says "unknown" for the profile instead of 500/1000. Not sure what that's all about.......
  4. #4  
    Quote Originally Posted by allenkt View Post
    What PM notice? I typically leave the email and messaging apps open. I also open the Facebook beta app often but don't leave it open. But I still haven't been able to figure out what causes it....

    Oh, and FWIW, I am running Govnah at Screenstate 500/1000. Although I just opened it up to check and it currently says "unknown" for the profile instead of 500/1000. Not sure what that's all about.......
    Did you update Govnah recently? If so it will reset to stock speeds following a restart. Just re-select your preferred profile and see if things pick up. You also don't have any compressed swap active either, which could account for some of the lag and hang.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  5. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
       #5  
    Quote Originally Posted by pastorrich1 View Post
    Did you update Govnah recently? If so it will reset to stock speeds following a restart. Just re-select your preferred profile and see if things pick up. You also don't have any compressed swap active either, which could account for some of the lag and hang.
    I don't think I've updated it recently because I usually go in and set it up again after updating (learned that one the hard way a while ago).

    I don't know anything about a compressed swap file so I'm pretty sure that's not running.
  6. #6  
    Quote Originally Posted by allenkt View Post
    I don't think I've updated it recently because I usually go in and set it up again after updating (learned that one the hard way a while ago).

    I don't know anything about a compressed swap file so I'm pretty sure that's not running.
    It's in your Govnah profile settings. If you are running a Sprint Pre it will help keep you from getting the dreaded Too Many Cards error.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  7. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
       #7  
    Quote Originally Posted by pastorrich1 View Post
    It's in your Govnah profile settings. If you are running a Sprint Pre it will help keep you from getting the dreaded Too Many Cards error.
    Ahh...sure enough, there it is. So is that something I should be running or can it be a source of lag? But I very rarely get the Too Many Cards error anyway so I probably don't need it.
  8. #8  
    Happens to me, once in a blue moon and I've never noticed a definitive cause.

    However, rather than pulling the battery, since you cannot turn the Pre off and that risks damage, you can just hold the power button and toggle the mute switch 3 times to restart.
    Sent from my favorite gadget!
  9. #9  
    Quote Originally Posted by allenkt View Post
    Within the past week my Pre has been doing some strange things (even more strange than normal).

    I haven't been able to isolate the cause but sometimes the phone slows down and I can't close any of the cards. If I try to swipe them up the screen to close them it goes about 3/4 of the way up then stops. So the card is stuck with 1/4 of the card sticking out of the top. Sometimes if I drag it really slow it will close, but that doesn't always work.

    Also, when this happened today I had a very hard time even selecting the card. I first noticed the problem because I went to send a text but when I tried to select the messaging card it would scoot to the side and not let me click it. If I didn't know better I'd think someone was playing a prank or something.

    Usually when this happens I have to remove the battery and reboot because I can't restart it by holding down the power button. If I hold down the power button I get the options but when I choose restart it never does anything. Although today, I simply turned off the screen then turned it back on and it worked normally. But that usually doesn't work so I don't know why it did today.

    Has this ever happened to anyone else?
    This happens to me once in awhile... Matter of fact happened today.. I don't think it's the kernel... I'm runnin 500/800 SS with CS ...

    It's frustrating.. I couldn't get to my notifications UGH! Just did like the lovely verwon has said..

    -- Sent from my Palm Pre using Forums BETA???
  10. #10  
    Quote Originally Posted by allenkt View Post
    Ahh...sure enough, there it is. So is that something I should be running or can it be a source of lag? But I very rarely get the Too Many Cards error anyway so I probably don't need it.
    I've never noticed it being a source of lag. Using it just gives you a little more head room in the memory department. It can't hurt to run it. I had very rarely gotten TMC when I wasn't intentionally trying to make it happen (3 times I think). But for what it's worth, I havent gotten it at all with the compressed swap turned on.

    Cantaffordit, Verwon and Sketch42 give great advice too. They won't steer your wrong.

    Most of us simply restart our Pre's on a daily basis to help keep things running smoothly (preset reset works well to automate this), and when that doesn't help, we back everything up and take a quick trip to the Dr. and we are good as new again.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  11. #11  
    I've had the exact same problem. I did update Govnah recently. After fixing the profile settings and rebooting the problem went away.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  12. #12  
    Quote Originally Posted by pastorrich1 View Post
    I've never noticed it being a source of lag. Using it just gives you a little more head room in the memory department. It can't hurt to run it. I had very rarely gotten TMC when I wasn't intentionally trying to make it happen (3 times I think). But for what it's worth, I havent gotten it at all with the compressed swap turned on.

    Cantaffordit, Verwon and Sketch42 give great advice too. They won't steer your wrong.

    Most of us simply restart our Pre's on a daily basis to help keep things running smoothly (preset reset works well to automate this), and when that doesn't help, we back everything up and take a quick trip to the Dr. and we are good as new again.
    My Pre usually doesn't have a problem with the TMC error, however, I have gotten it a few times and I noticed it was due to memory leaks. It's happened to me about 3 or 4 times and each time was when I had an app opened that experienced some type of glitch and started running slowly, even if I closed them, I'd start getting the TMC error.

    I just reboot, jstop's garbage collection can also help.


    Great idea suggesting PresetReset. I've experienced a lot fewer issues, since installing and using it.
    Sent from my favorite gadget!
  13. #13  
    Quote Originally Posted by swieder View Post
    I've had the exact same problem. I did update Govnah recently. After fixing the profile settings and rebooting the problem went away.
    What do you mean "fix"?

    I have this same issue and when it happens I can at some point get into govnah and see that the profile is suddenly "unknown" at default speed. Happens at least once a day for me even on the latest from preware.

    -- Sent from my Palm Pre using Forums
    Treo 650 > HTC Mogul > HTC Touch Diamond > BB Curve > Palm PRE > HTC Evo + BB Bold
  14. #14  
    also make sure you don't leave govnah running. It is polling every second and consumes enough cpu to make it feel laggy.
  15. #15  
    Quote Originally Posted by giograves View Post
    What do you mean "fix"?

    I have this same issue and when it happens I can at some point get into govnah and see that the profile is suddenly "unknown" at default speed. Happens at least once a day for me even on the latest from preware.

    -- Sent from my Palm Pre using Forums
    When you choose or setup the profile you want to use, you can click on it and at the top of the next page, there is a spot you can click that says Advanced Settings, this lets you fix/alter the settings it uses, such as the compcache memory limit.
    Sent from my favorite gadget!

Posting Permissions