Results 1 to 9 of 9
  1. user4574's Avatar
    Posts
    14 Posts
    Global Posts
    20 Global Posts
       #1  
    Since facebook changed a few days ago I have been having trouble with it. I'm using the bookmark that gives me the full access to the site. But with the changes it seems to try to keep trying to load the stuff above the status box. When I enter a comment in the box and hit share, nothing happens.
  2. #2  
    are you talking about using the browser on your phone, or Palm's official facebook app?
  3. user4574's Avatar
    Posts
    14 Posts
    Global Posts
    20 Global Posts
       #3  
    The browser, sorry, should hhave said that
  4. #4  
    There is also a problem with the Facebook application v1.4.0. When I attempt to comment photos, I get "Communication Error: could not load comment object"
  5. #5  
    Hmm I can upload a pic to facebook using the palm facebook app just fine. Could try to reinstall the app or restart the device, make sure you have a decent data connection. If nogo, go into the menu for the app and select help. Tap on the feedback link and submit you issue into the discussion page.

    Could aso try the facebook beta through preware, its version 1.4.53 atm, to see if that works.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  6. user4574's Avatar
    Posts
    14 Posts
    Global Posts
    20 Global Posts
       #6  
    I'm not using any application other than the browser on the phone using the page address facebook.com/home.php This gives me (or gave me) full access to the the site and its functions.
  7. #7  
    Quote Originally Posted by addiarmadar View Post
    Hmm I can upload a pic to facebook using the palm facebook app just fine. Could try to reinstall the app or restart the device, make sure you have a decent data connection. If nogo, go into the menu for the app and select help. Tap on the feedback link and submit you issue into the discussion page.

    Could aso try the facebook beta through preware, its version 1.4.53 atm, to see if that works.
    I deleted and installed the app v1.4.0 again but its the same. On launch, the app just says it is updating but never returns with the list of recent activity.
  8. #8  
    Quote Originally Posted by user4574 View Post
    Since facebook changed a few days ago I have been having trouble with it. I'm using the bookmark that gives me the full access to the site. But with the changes it seems to try to keep trying to load the stuff above the status box. When I enter a comment in the box and hit share, nothing happens.
    Have you tried clearing out the cache files within the device?

    Tapping in the upper left hand corner tap on web and select preferences.

    You then have options to
    Clear history
    Clear Cookies
    Clear Cache
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  9. reminiz's Avatar
    Posts
    780 Posts
    Global Posts
    815 Global Posts
    #9  
    I'm wondering if there is some kind of issue with ending account activity. If you go to settings on your FB page, and click on account security you'll see all the places you are logged in at. I have like 10 entries still logged for webOS.

Posting Permissions