Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
Like Tree2Likes
  1. #21  
    Quote Originally Posted by porkchop08 View Post
    how do i put it in developer mode. that may be my issue here
    on your pre type webos20090606 and the developer mode icon will appear, tap it, switch it to ON and then let it restart your phone. Then try and connect to your computer and launch WebOS Quick Install and see if it connects.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  2.    #22  
    I DID IT!!!!!!!!!!! IT WORKS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


    Thanks so very much everyone!!!!

    capt4chris likes this.
  3. #23  
    Quote Originally Posted by porkchop08 View Post
    I DID IT!!!!!!!!!!! IT WORKS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


    Thanks so very much everyone!!!!

    Awesome... installing Preware will be your next step that will open new possibilities.

    Make sure and click the Thanks button for those who help you. It lends credibility for the assistance they provide to others.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  4. #24  
    Quote Originally Posted by porkchop08 View Post
    I DID IT!!!!!!!!!!! IT WORKS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


    Thanks so very much everyone!!!!

    This put a smile on my face. So nice to see another brother come on board. Reminded me of my first time...
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

    capt4chris likes this.
  5. #25  
    Quote Originally Posted by porkchop08 View Post
    I DID IT!!!!!!!!!!! IT WORKS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Nice! Welcome back lol
    Thanks so very much everyone!!!!

    Nice! Welcome back lol
  6. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #26  
    Quote Originally Posted by porkchop08 View Post
    I DID IT!!!!!!!!!!! IT WORKS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


    Thanks so very much everyone!!!!

    Cool glad it worked out for you!
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  7. #27  
    Hey H-Cubed, kewl pic.
    I keep reminding myself to take a pic of me getting a haircut.
    Oh wait, I forgot...I am bald.
    Guess I have to wait until I grow hair..."in the coming months."
  8. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #28  
    Quote Originally Posted by fred1955 View Post
    Hey H-Cubed, kewl pic.
    I keep reminding myself to take a pic of me getting a haircut.
    Oh wait, I forgot...I am bald.
    Guess I have to wait until I grow hair..."in the coming months."
    Thanks! Im about due for a new one! lol
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  9. #29  
    Quote Originally Posted by pastorrich1 View Post
    on your pre type webos20090606 and the developer mode icon will appear, tap it, switch it to ON and then let it restart your phone. Then try and connect to your computer and launch WebOS Quick Install and see if it connects.


    -- Sent from my Palm Pre using Forums Beta
    Let's Treo!
  10. #30  
    Thanks everyone for helping this user get FMR back. I never can find these lil feeder threads until Google Alerts notifies me...
    - James Harris

    Author of:
    WhitePages, FlashCards (and FlashCards Lite), GPS Fix, Anonymous Texter, TripThat, and Mobile Florist

    Follow me on Twitter and Facebook
  11. #31  
    Quote Originally Posted by spdsktr View Post
    Thanks everyone for helping this user get FMR back. I never can find these lil feeder threads until Google Alerts notifies me...
    No, problem... that's my job James.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  12. #32  
    yes the developer took it down for personal reasons.
Page 2 of 2 FirstFirst 12

Posting Permissions