Results 1 to 5 of 5
  1.    #1  
    Im having problems with my pre plus (at&t).

    In a call, others can hear me, but i cant hear them. I can turn on speaker phone, and i can hear them. Does this mean the phone hardware itself is broken? Or is it a bug(like it thinks headphones are plugged in or somthing).

    My real question is this: (I bought it off ebay) is there any chance that i can have palm fix it? for how much? or better yet, is there a palm warrenty?

    thanks
  2. #2  
    This seems to be a factory defect with all Palm Pres (and Pluses). I have gone through 3 refurbs because of this. I am assuming you bought your phone used? Since you didn't go through your carrier to get your phone, there is little chance they will replace it. Your best bet would be to contact Palm. I'm sure they would replace or fix it, but I don't know for how much (if anything) because I have never had to have them replace my Pre (I always go through Sprint).


    My Themes:CLICK HERE
  3. #3  
    Sounds like a "stuck in headset mode" problem - try searching the forums, has been discussed at length. Even an app called "The Ghastly Headset" for this problem.
    My device history:

    - Jim J.

    (On Sprint for many years)
  4. #4  
    The warranty is only good for the original owner, it doesn't carry over to a new owner.
    Sent from my favorite gadget!
  5. #5  
    Quote Originally Posted by chargersfan85 View Post
    Im having problems with my pre plus (at&t).

    In a call, others can hear me, but i cant hear them. I can turn on speaker phone, and i can hear them. Does this mean the phone hardware itself is broken? Or is it a bug(like it thinks headphones are plugged in or somthing).

    My real question is this: (I bought it off ebay) is there any chance that i can have palm fix it? for how much? or better yet, is there a palm warrenty?

    thanks
    Was this problem already on the phone when you got it from the seller on ebay or did it happen after. If it was already there I would go back on the seller for not diclosing all information!!!!

Posting Permissions