Results 1 to 13 of 13
  1. roygbiver's Avatar
    Posts
    1 Posts
    Global Posts
    7 Global Posts
       #1  
    Hello,

    My camera no longer works. I worked with palm tech support, did web doctor to reinstall webos, and same problem. It shows the camera buttons, but has an error that picture can't be taken when I try to take a picture, and it shows black behind the default camera on screen buttons when I'm in camera mode.

    What to do?
  2. #2  
    The camera app is garbage. It worked best with the very first version of webOS, and has gone downhill since. Absolute crap.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  3. #3  
    Quote Originally Posted by roygbiver View Post
    Hello,

    My camera no longer works. I worked with palm tech support, did web doctor to reinstall webos, and same problem. It shows the camera buttons, but has an error that picture can't be taken when I try to take a picture, and it shows black behind the default camera on screen buttons when I'm in camera mode.

    What to do?
    I had what sounds like the same problem with my Pre. Switching out for a new phone did not fix the problem. Deleting and recreating my profile did. Your mileage may vary, of course.
  4. #4  
    Quote Originally Posted by hparsons View Post
    I had what sounds like the same problem with my Pre. Switching out for a new phone did not fix the problem. Deleting and recreating my profile did. Your mileage may vary, of course.
    im having the same issue... it all started when i tried to move some pictures using Internalz. what do you mean by "deleting your profile"
  5. #5  
    Quote Originally Posted by Mhunterjr View Post
    im having the same issue... it all started when i tried to move some pictures using Internalz. what do you mean by "deleting your profile"
    First of all, it's important to know, I do not store addresses or calendar events in my Palm profile, they are all in EAS and in Google. So, I don't loose anything important to me by doing this.

    Back up your USB drive (just in case)

    Open the Backup app, and turn off backups. Select the option to "Turn off Backups and erase Backup".

    Open the Device application, and scroll to the bottom and select Reset Options. Select Erase Apps and Data. Please note the explanation - Erases applications you have installed, and all application settings and data. You won't lose your paid apps (they will be reinstalled), but you will lose any saved data. That's important to know.

    After that, turn your backups back on.
  6. #6  
    Quote Originally Posted by hparsons View Post
    First of all, it's important to know, I do not store addresses or calendar events in my Palm profile, they are all in EAS and in Google. So, I don't loose anything important to me by doing this.

    Back up your USB drive (just in case)

    Open the Backup app, and turn off backups. Select the option to "Turn off Backups and erase Backup".

    Open the Device application, and scroll to the bottom and select Reset Options. Select Erase Apps and Data. Please note the explanation - Erases applications you have installed, and all application settings and data. You won't lose your paid apps (they will be reinstalled), but you will lose any saved data. That's important to know.

    After that, turn your backups back on.
    thanks. wish me luck!
  7. #7  
    didn work.. o well
  8. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
    #8  
    My camera app quit working so I took my Pre into Sprint and they replaced it free with no questions asked. Just gave me a new phone in the box.
    Last edited by blz2; 12/06/2010 at 04:58 PM.
  9. #9  
    It works well after rebooting pre, but, it doesn't work all too soon.

    I want more information from pre,
    do somebody know Camera service process name?
  10. #10  
    How old is the phone? and what did palm say about the issue?
  11. #11  
    I hardly use my camera, but this morning I wantd to take some video of my daughter and realized that I too am having the exact same issu. I'm not sure how long it has been like this. I have internalz and have moved pictures around. My family has 5 phones in all and I'm the only one with all the cool stuff that Homebrew offers. None of the other 4 phones have had the camera go bad. This is a refurb Pre that I am using that has been activated since June. Anyone else have any ideas on what the issue could be?
  12. #12  
    if you are able, and the camera JUST STOPS WORKING all of a u sudden. you may have knoxked the camera loose alittle.

    I had this happen and i just took my PRe apart.

    looked at the camera base, and noticed it was sitting a little high. PRESSED DOWN ON IT...and it had a little spring in it maybe TOO much. after pressing the CAM BAse down i carefully put Pre back together.
    1.loaded phone.
    2. started camera app- it set there at screen didnt load.
    3. continued to let app load( it flickered black and then back to loading.
    4. finally letting it run in the background. i could see shadows of items from palm pre HOME.

    after letting it flicker for about 3-4 minutes it loaded.

    and now i have a working camera again. :0
  13. #13  
    Quote Originally Posted by blz2 View Post
    My camera app quit working so I took my Pre into Sprint and they replaced it free with no questions asked. Just gave me a new phone in the box.
    How long ago was this?

Posting Permissions