Results 1 to 17 of 17
  1.    #1  
    I tried the first step and it says the webos doctor says my version isnt compatable with it.
  2. #2  
    if you provide a bunch of details, someone might be able to help you.
  3. #3  
    No offense, but cantaffordit is right, you need to provide more information.

    <deleted by Mod>
    Last edited by HelloNNNewman; 12/04/2010 at 02:32 AM. Reason: please be a wee bit more patient
    Sent from my favorite gadget!
  4.    #4  
    forgive my lack of know how, I just had the phone activated because I had to get it swaped out for another one. so im guessing its the very latest one.

    yeah its the 1.4.5
  5.    #5  
    nah, i got, im nnot sure exactly what I did, but i fixed it by downloading that link for my version of the phone.

    my only problem is I cant get themes to work. it just gives me an error message.
  6. #6  
    Quote Originally Posted by Simpsonsdirektor View Post
    nah, i got, im nnot sure exactly what I did, but i fixed it by downloading that link for my version of the phone.

    my only problem is I cant get themes to work. it just gives me an error message.
    For themes, you should use Preware.
    Sent from my favorite gadget!
  7.    #7  
    great.

    first I couldnt get on the internet, I tried to run the web os and now I cant even get into my palm profile.
  8.    #8  
    ive never messed with phones before

    verizon, NY, palm pre plus.
  9.    #9  
    so I logged back into my profile.

    I didn't have to contact my carrier, I just plugged the phone into my usb then then it asked for my login for my palm account, I ran the web os doctor and then it let me enter m password. I'm back at square one and am going to give it a shot tomorrow.

    in the mean time, why couldn't I connect to the internet? I had 5 bars 3g, did a luna restart, a java restart, the error scan or whatever, an actua restart, pulled the battery (think that's called a cold restart) turned on and off sirplane mode.
  10. #10  
    Quote Originally Posted by GuyFromNam View Post
    Location, network, device?

    As stated and modded in post 2; no one here is clairvoyant.
    LOL GuyFromNam.... every time I see your avatar (the one with the guy in the water) I picture you helping someone from the side of a pool with their phone issues. It looks like you are just looking up and talking to them... LOL
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  11.    #11  
    now my microphone doesnt work

    I answer calls, but nobody can hear me. I can hear them.

    I REALLY need help with this, Im going to try to re-do the pre ware once my semesters over. if someone could just help me fix this mic prob.
  12.    #12  
    could someone help me, nothings working right, i ran the repair utility and nothing.
  13. #13  
    Quote Originally Posted by Simpsonsdirektor View Post
    could someone help me, nothings working right, i ran the repair utility and nothing.
    It sounds like you are having a lot of problems and some of them may be hardware related. Take the phone in to your carrier and get it repaired/replaced.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  14. #14  
    have you used the headphones in your phone recently ? If so . Sometimes when you unplug headphone while music is playing or while in a convo or even just out of the blue they will get stuck in headset mode . So plug in the headphones and turn on some music then turn off the musin and then unplug phones and try again to see if the mic is working .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #15  
    thanks but I've tried that. When it's stuck in headset mode I can use any headphones to talk or on speaker. But the only thing that works is the headset with the bult in mic.
  16. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #16  
    plug in headphone
    start Pandora (or any music on the phone)
    stop music
    close app
    disconnect head phones
    make a test call
    Should work
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  17. rkguy's Avatar
    Posts
    803 Posts
    Global Posts
    816 Global Posts
    #17  
    This thread is longer than a dog's tail after a long day with a toddler.

    @Simpsonsdirektor. Did you take the advice offered and go to your carrier (VZ?). BTW why did you say it is 3G, VZ should show EV not 3g in the top bar.
    When you got your new phone from VZ, why did you have to doctor it in the first place? You should have gone right back and returned it.

    plugging your phone into your usb shouldnt make your palm profile suddenly work.

    I apologize for saying this but it sounds like you need someone else to work on your phone in person

    When you say you can't get themes to work that indicates that you tried to put them on there, so your phone seems to be working in some capacity i would guess.
    ...This programming stuff is actually addictive but really hard :/

Posting Permissions