Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Sprint Pre with patched mhs installed. The phone itself typically gets 500kbps to 1.5mbps on 3G. But tethered devices are seeing a maximum of about 200kbps. Is this normal behavior or might there be another factor involved? Tethering my tablet at that speed makes even web browsing unenjoyable.
  2. #2  
    I get at least 1 meg down.
  3. PyroShizZz's Avatar
    Posts
    8 Posts
    Global Posts
    20 Global Posts
    #3  
    Wait... What's "mhs"???
  4. #4  
    Mobile HotSpot
  5. #5  
    A rep told me that's what happens when you abuse the 3G on a carrier that doesn't officially support MHS.
  6. #6  
    Sprint Mobile Hot Spot WiFi tethering on my Acer Netbook:



    Here you can see that WiFi tethering uses a lot of power:

    Last edited by BobKy; 12/03/2010 at 12:09 AM.
  7.    #7  
    Quote Originally Posted by stung View Post
    A rep told me that's what happens when you abuse the 3G on a carrier that doesn't officially support MHS.
    I'm not positive what your definition of abuse is, but I've never tethered with my Sprint Pre prior to this, and when I did install MHS my speeds were this slow from the get-go.

    Edit: Now that I am home from work where I know I get great signal, I am getting a consistent 1.0 mbps from the Pre itself while getting about 150 kbps on the iPad that is tethered to it.
    Last edited by grizzly_addams; 12/03/2010 at 12:03 AM.
  8. #8  
    there where some threads about problems tethering with the iPad. Test again with a PC/MAC
  9.    #9  
    I am posting from bed so i will check against a laptop tomorrow. In the mean time do you recall any outcomes of those iPad tethering threads?
  10. #10  
    Quote Originally Posted by grizzly_addams View Post
    I am posting from bed so i will check against a laptop tomorrow. In the mean time do you recall any outcomes of those iPad tethering threads?
    I haven't followed these threads. But in this thread:
    http://forums.precentral.net/palm-pr...ther-ipad.html
    they are talking about the same problem. There seems to be no solution yet?
  11. #11  
    where are you finding this MobileHotSopt patch? Are you using this instead of MyTether?
  12. #12  
    Seems to be a known issue with the iPod and iPad not working well with the MHS and can easily see both Palm and Apple pointing the finger at each other. Ive let iPad and iPod owners tap my MHP on my pre and some say its fast while other say its capping at 150kbps. Little odd that all that complain say the cap is 150kbps on the speeds. Laptops work fine and my GalaxyS tablet works great too. Has anyone looked at lumberjack to see if it reports any problems???
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  13. #13  
    Quote Originally Posted by EOConcepts View Post
    where are you finding this MobileHotSopt patch? Are you using this instead of MyTether?
    I don't kno what patch you are asking for.
    It's not allowed to post links about the patched hotspot and please don't search for "com.palm.app.mobilehotspot_1.0.14_all-already_patched.ipk" in the www. It's also criminal ;-)
  14. #14  
    Yeah the iPad issue with MHS is a major PITA. Upload speeds are find but download speeds can't seem to break 150kbps.

    This is an issue with MHS because when I tether the iPad to an Android phone it doesn't have this problem.

    When I tether with my Mac though I get very good speeds. Sometimes as fast as 2.5mbps. I hope webOS 2.0 MHS fixes this problem.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  15.    #15  
    I wish I had been aware of this when purchasing my ipad. Especially since precentral had a front page article stating the two made a perfect pair.
  16. #16  
    The issue appears to be sporatic. Dieter did this on his Verizon Pre and it worked fine. Could make a post on the palm forums so the admins there can escalate this to engineering to at least review the issue.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  17. #17  
    our netbook gets great speed connected via mhs. But my ipod touch has consistently been limited to approx 150kbps down but has 500kbps up. I've yet to see any resolution. On VZW.
  18. #18  
    I downloaded the Speedtest.net app to my 2nd generation iPod Touch. Testing the Wifi tether with the iPod and the netbook showed a BIG difference in speeds.

    Here is the iPod Touch test:



    Here is the netbook test:

  19. #19  
    Very similar to our results. In fact, Vudu was recently added to the panasonic bluray players and I was able to stream SD movie previews without hiccup this morning to the player connected via my pre's mhs. Close to 2mbps.

    This will never get resolved by individual consumers calling customer service of either apple or hp.
  20.    #20  
    Yes I get respectable speeds on everything except the iPad. This is very disconcerting.
Page 1 of 2 12 LastLast

Posting Permissions