Results 1 to 17 of 17
  1.    #1  
    I can view my emails or receive them, but whenever I want to send emails, they go to outgoing mail box which never sends out!

    Anyone with same problem?
  2. #2  
    you have a problem in your outgoing mail configuration.
  3.    #3  
    how do I fix that?
  4. #4  
    depends. What email system are you using?
  5.    #5  
    I am using gmail and hotmail. is that what you are asking?
  6. #6  
    Are you sending on a 3G network or using Wifi?

    Recently for some odd reason my emails won't send when using the 02 3G Network, as soon as I switch on Wifi they send straight away have re-input my outgoing details but nothing changes still cant send on 3G network
  7. #7  
    Quote Originally Posted by youjkim View Post
    I am using gmail and hotmail. is that what you are asking?
    yes. the pre should autoconfig them. If it doesn't work over wifi as suggested, delete the accounts and add them back.
  8.    #8  
    i tried wifi.... but no luck...

    and yes I have been using the 3G.... hmmm
  9. #9  
    go to gmail on your pc and log in and then out of your account. Then remove and re-add the accounts to your phone.
  10.    #10  
    I have deleted n tried readding, the device tells me that I already have the account.... crap... now I am stuck with no emails working on my phone
  11. #11  
    delete from email, calendar, contacts, and photos.
  12.    #12  
    oh.... may i ask... how do u delete from calender contacts n photos?
  13. #13  
    same way. Open the app and use the menu.
  14.    #14  
    gmail on email account does not get deleted for some reason
  15. #15  
    Quote Originally Posted by youjkim View Post
    I can view my emails or receive them, but whenever I want to send emails, they go to outgoing mail box which never sends out!

    Anyone with same problem?
    I think this might fix your problem, Try this:

    Open you email app, then click the top left menu pull down tab, click on preferences and accounts , then click on the email account that's giving you the problem, then scroll down to the bottom of page and click on change login settings, then scroll down to outgoing mail server and type in your email login and password (do not change anything else) .

    Hope this helps , I had this issue before also took me a while to find out what was wrong.
  16.    #16  
    it worked!!! thank you soooo much!!!!
  17. #17  
    Yeah, that happened to me before and everyone was telling me they never received my emails I sent out. It drove me nuts until I figured it out.

    Glad it worked.

Tags for this Thread

Posting Permissions