Results 1 to 9 of 9
  1.    #1  
    please help. i lost over 1200 themes when os updated to 1.4.5 reinstalled preware but no change any help please??
  2. #2  
    you had 1200 themes installed?
  3. matt3925's Avatar
    Posts
    93 Posts
    Global Posts
    102 Global Posts
    #3  
    I'm confused. What is lost here; preware, or themes?
  4. #4  
    You need to update your feeds. Add Prethemer feed.
  5. #5  
    Quote Originally Posted by zodiackid View Post
    please help. i lost over 1200 themes when os updated to 1.4.5 reinstalled preware but no change any help please??
    Load Preware, go to manage feeds in the app menu, and turn on the feeds for Prethemer and PreCentral themes. Update feeds and all the themes will be back.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6. #6  
    Prethemer feed shows 1,854 themes right now. I've got the rasta theme installed. Wanted something colorfull since winter is coming.
  7.    #7  
    thank for all the help. not only did i lose all my themes but i lost most of the patches, apps, updates, etc. everything was turned on. turned off everything updated turned everything back on updated feeds, still nothin
  8. #8  
    Quote Originally Posted by RUSH View Post
    Do the feed even have that much themes. Maybe - maybe not. Anyway, if you're trying to get back all those themes in prethemer. Follow this - Re-install preware - then turn prethemer on if off - then update the feeds, and there you should have back all your themes.


    Note: Remember that you can only have one theme active at any given time.
    i have two themes installed i guess im just a rebel
  9.    #9  
    keep getting big errors upon preware startup any help please?

Posting Permissions