Results 1 to 6 of 6
  1.    #1  
    So for a while now, whenever I connect my phone to any computer or laptop (Windows 7, Vista, XP) it just says charging battery. If I leave it for a while it'll then ask me to go into USB Mode but when I select it to be in USB mode it always fails to install and then my phone is stuck that way so I'm forced to just disconnect it.
    My phone has Preware so I don't know if that has something to do with the computers not being able to pick up my device, and I used novacom I think on my old computer.
  2. #2  
    try a different usb port and cable. fyi, that delay is robably the time needed for windows to "install" the driver to mount the drive.

    gray+sym+u puts it in usb mode
  3.    #3  
    Nope still isn't working
  4. #4  
    do this first .
    if you already have novacom driver installed open start menu and in the search or run box type in -- services.msc -- without the dashes and open it up or double click on it . when the services box opens scroll down to palm novacom and right click on it and hit restart. also know this . if you let the phone reboot while connected to your computer sometimes the drivers loses connection to the phone during the reboot . so if your phone reboots while connected to the computer and then wont show the usb option it because of that. hope this helps.

    if you have webos Quickinstaller you should open it up and click on file at the top and then open options and reinstall novacom driver. then if it does not connect again later ues what i just showed you to restart novacom driver.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5.    #5  
    Okay what if I don't have any of that? Where/how do I install this for Windows 7? I used webOS quickinstall once on my old computer and the whole novacom thing so by using this it should fix it? I'm trying to use my phone as a USB because I have files backed up here which I need to retrieve D:
  6. #6  
    you will have to start over from the beginning in order to connect to a new computer start here . if you have done it once it wont take long to do it again .

    http://www.precentral.net/how-add-ho...hes-and-themes
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions